Blank Notifications Settings page UCP

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Blank Notifications Settings page UCP

Post by remoss » Tue Jan 10, 2017 7:13 pm

When i try to access the Notifications Settings page via Notifications/Settings (see screenshots), i get an empty page. Is it just on my forum or are others having the same issue?

Image

User avatar
janus_zonstraal
Registered User
Posts: 3441
Joined: Sat Aug 30, 2014 1:30 pm

Re: Blank Notifications Settings page UCP

Post by janus_zonstraal » Tue Jan 10, 2017 7:48 pm

The same with the link in UCP ucp.php?i=165
Sorry! My English is bat ;) !!!

User avatar
Lumpy Burgertushie
Registered User
Posts: 66555
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Blank Notifications Settings page UCP

Post by Lumpy Burgertushie » Tue Jan 10, 2017 7:50 pm

switch to prosilver and see what happens.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
janus_zonstraal
Registered User
Posts: 3441
Joined: Sat Aug 30, 2014 1:30 pm

Re: Blank Notifications Settings page UCP

Post by janus_zonstraal » Tue Jan 10, 2017 7:58 pm

Lumpy Burgertushie wrote:
Tue Jan 10, 2017 7:50 pm
switch to prosilver and see what happens.

robert
The same thing, a blank page.
Sorry! My English is bat ;) !!!

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Tue Jan 10, 2017 8:00 pm

Indeed, same thing!

User avatar
Scanialady
Registered User
Posts: 275
Joined: Thu Jan 17, 2013 7:09 pm
Location: Germany
Name: Annette
Contact:

Re: Blank Notifications Settings page UCP

Post by Scanialady » Tue Jan 10, 2017 9:14 pm

It's ok on my test board (upgraded), but link in UCP ucp.php?i=165 is now link in UCP ucp.php?i=1040
Webseite, Blog, Wiki Deutsche Übersetzungen - german language files
My 2 cents: Whether an extension is in the CDB says nothing about its quality. It is more important to read the support topics for it. Better to avoid authors who do not answer support questions themselves, who do not update their stuff, and who do not fix bugs for years.

User avatar
janus_zonstraal
Registered User
Posts: 3441
Joined: Sat Aug 30, 2014 1:30 pm

Re: Blank Notifications Settings page UCP

Post by janus_zonstraal » Tue Jan 10, 2017 9:23 pm

? on my board is it 165 and the full link to the blank page is ucp.php?i=ucp_notifications&mode=notification_options
Sorry! My English is bat ;) !!!

User avatar
Scanialady
Registered User
Posts: 275
Joined: Thu Jan 17, 2013 7:09 pm
Location: Germany
Name: Annette
Contact:

Re: Blank Notifications Settings page UCP

Post by Scanialady » Tue Jan 10, 2017 9:25 pm

i=1040 is the settings page for me - and the full link is the same as yours.
Webseite, Blog, Wiki Deutsche Übersetzungen - german language files
My 2 cents: Whether an extension is in the CDB says nothing about its quality. It is more important to read the support topics for it. Better to avoid authors who do not answer support questions themselves, who do not update their stuff, and who do not fix bugs for years.

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Wed Jan 11, 2017 7:55 am

Here i=174. First tab is 172, the last is 177.
I thought in 3.1 the 3th tab was always 165 in UCP on every install, but i'm not shure!?

Btw, in Firefox it's a totally blank page, in Chrome it says HTTP ERROR 500

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Wed Jan 11, 2017 4:19 pm

I did setup a testforum, clean install, the blank page doesn't occur.

So maybe it's just on updated 3.2.0 installs?

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Fri Jan 13, 2017 8:02 am


User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Fri Jan 13, 2017 4:09 pm

It seems no to be a bug :shock:
Bug report is closed: comment on my report:
David Colón added a comment - 4 hours ago

Please seek support on the support forum at phpbb.com.
So what to do? I changed php to version 7.02, no luck!

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7631
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Blank Notifications Settings page UCP

Post by JimA » Fri Jan 13, 2017 4:20 pm

Have a look at your server's error logs. These might give a better indication of the underlying problem from the blank page. Those are usually available in your host's control panel.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

User avatar
remoss
Registered User
Posts: 97
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Blank Notifications Settings page UCP

Post by remoss » Fri Jan 13, 2017 4:44 pm

Hi Jim, i looked in the error logs before but there was not much to see for this problem, but maybe i didn't look good enough.

But now after the switch to php 7.02 i just looked again and i saw a lot of errors now to the Board Rules extension.
So i disabled the extension and voila, problem solved. So thanks, you saved my day :!:

User avatar
janus_zonstraal
Registered User
Posts: 3441
Joined: Sat Aug 30, 2014 1:30 pm

Re: Blank Notifications Settings page UCP

Post by janus_zonstraal » Fri Jan 13, 2017 8:15 pm

I had to disable the "Advanced Polls" extension.
Sorry! My English is bat ;) !!!

Post Reply

Return to “[3.2.x] Support Forum”