Page 1 of 1

Cant install most of styles?

Posted: Wed Jan 11, 2017 10:16 pm
by Jason212
Hello,

I'm looking for some styles which I think its good. But then the styles doenst work, why?

e.g. I want to use graand_red

But I cant install it under 3.2.

What can I do?

https://www.phpbb.com/customise/db/styl ... )/demo/3.0

regards

Re: Cant install most of styles?

Posted: Wed Jan 11, 2017 11:57 pm
by stevemaury
Styles for 3.0.x and 3.1.x will not work with 3.2.

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 3:11 pm
by Jason212
I have to install then 3.0 or 3.1? I thought 3.2 is the newest and I have to install this one.

regards

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 3:41 pm
by rocketjedi
Trust me i wish i read the forums before upgrading to 3.2 biggest mistake I have made in a long time. Nothing works on 3.2 maybe *SOME* ext work but were stuck with prosilver style which sucks and a majority of the ext don't work. From what I am reading the people who actually made great styles/themes no longer are supporting phpbb3 and have moved on elsewhere which is a major disappoint.

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 3:42 pm
by rocketjedi
Jason212 wrote:
Thu Jan 12, 2017 3:11 pm
I have to install then 3.0 or 3.1? I thought 3.2 is the newest and I have to install this one.

regards

install 3.1 if you want a nice forum with customization

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 4:02 pm
by Jason212
Where is the sense of updating the forum system to 3.2 and no mods will work anymore :roll:

I can delete 3.2 and install 3.1?

thx

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 4:07 pm
by david63
Jason212 wrote:
Thu Jan 12, 2017 4:02 pm
Where is the sense of updating the forum system to 3.2 and no mods will work anymore
Nobody has "forced" you to update, and mods have never worked with 3.1

The majority of extension work with 3.2

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 4:20 pm
by Jason212
Okay I'm look up for some nice styles and then decide to downgrade or not.


Do you prefer to buy a style? There are some nice styles to buy.

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 4:35 pm
by Lumpy Burgertushie
there are not very many styles at all for 3.2 It has only been out for less than a week.

I only notice a couple of 3.2 styles for sale and there are no officially validated styles for 3.2 here.

be patient. nobody but you usually cares about the style anyway. your users might ask but they really won't care what the style is.


robert

Re: Cant install most of styles?

Posted: Thu Jan 12, 2017 4:50 pm
by Jason212
Lumpy Burgertushie wrote:
Thu Jan 12, 2017 4:35 pm


be patient. nobody but you usually cares about the style anyway. your users might ask but they really won't care what the style is.


robert
Are you sure. First impression is last impression. I think the standard styles are to bleak.