Timeout settings

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Timeout settings

Post by Joost01 » Thu Jan 12, 2017 10:13 pm

Hello,


I will update my forum to 3.2, my forum give this by ''Update files'' :

Code: Select all

The installer has detected a timeout, you may try to refresh the page, which may lead to data corruption. We suggest that you either increase your timeout settings or try to use the CLI.

User avatar
chimp77
Registered User
Posts: 326
Joined: Sat Mar 24, 2007 8:11 pm
Location: Georgia
Contact:

Re: Timeout settings

Post by chimp77 » Thu Jan 12, 2017 10:50 pm

I had this issue. Do you have access to WHM cpanel? Easy fix if you do.

If anyone else is getting a time out error, here is a link for a quick and easy fix. (I increased my time for execution to 150 sec.)
Try this if you have a WHM cpanel access:
https://www.youtube.com/watch?v=UuXA-aNxBlE
Certified Broadcast Meteorologist - Hurricane Expert

Heruost
Registered User
Posts: 11
Joined: Fri Feb 01, 2008 8:51 pm

Re: Timeout settings

Post by Heruost » Fri Jan 13, 2017 12:30 am

I tried to change the time setting but didn´t work.

The system saus: "try to use the CLI". What is CLI?

divingbrit
Registered User
Posts: 86
Joined: Fri Mar 21, 2003 3:18 pm

Re: Timeout settings

Post by divingbrit » Fri Jan 13, 2017 9:02 am

Shy but working at it

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 3:03 pm

My forum give a phpBB Debug.... o_o' :evil:
Is there a staff member who can help me with this install please... ? :cry:

Paul
Infrastructure Team Leader
Infrastructure Team Leader
Posts: 25196
Joined: Sat Dec 04, 2004 3:44 pm
Location: The netherlands.
Name: Paul Sohier
Contact:

Re: Timeout settings

Post by Paul » Fri Jan 13, 2017 4:02 pm

Please post the actual error you are receiving.
Knock knock
Race condition
Who's there?

My BlogMy Photosmy phpBB Extensionscustom phpBB work & Development

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 6:29 pm

I have delete the file: install_config.php (i have a back-up from this file)
See my screens:
scr1.png
scr2.png

User avatar
Lumpy Burgertushie
Registered User
Posts: 66339
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Timeout settings

Post by Lumpy Burgertushie » Fri Jan 13, 2017 7:10 pm

everything on that screen says your install was succesful. not sure what that debug message says but I would simply delete the folder named install and your board is probably working just fine.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 7:27 pm

Lumpy Burgertushie wrote:
Fri Jan 13, 2017 7:10 pm
everything on that screen says your install was succesful. not sure what that debug message says but I would simply delete the folder named install and your board is probably working just fine.

robert
Not working... :cry:

User avatar
Lumpy Burgertushie
Registered User
Posts: 66339
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Timeout settings

Post by Lumpy Burgertushie » Fri Jan 13, 2017 7:33 pm

I see your board just fine here.https://hpmagicworld.nl/
there is a message saying that it is offlilne for maintenance.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 9:24 pm

Lumpy Burgertushie wrote:
Fri Jan 13, 2017 7:33 pm
I see your board just fine here.https://hpmagicworld.nl/
there is a message saying that it is offlilne for maintenance.


robert
Yes, i know.
I can not in my acp to turn off this option if this is the problem.... :?

User avatar
david63
Registered User
Posts: 16191
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Timeout settings

Post by david63 » Fri Jan 13, 2017 9:41 pm

Joost01 wrote:
Fri Jan 13, 2017 9:24 pm
I can not in my acp to turn off this option if this is the problem
If you have not deleted, or renamed, the install folder then that is the message that you will see - there is nothing in the ACP to turn off
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 10:01 pm

I do not understand your answer.. I'm sorry. :?
Can anyone help me to fix this problem?

User avatar
Lumpy Burgertushie
Registered User
Posts: 66339
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Timeout settings

Post by Lumpy Burgertushie » Fri Jan 13, 2017 10:28 pm

delete the folder named install


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Joost01
Registered User
Posts: 188
Joined: Thu Jan 09, 2014 10:05 am
Location: The Netherlands
Name: Joost

Re: Timeout settings

Post by Joost01 » Fri Jan 13, 2017 10:31 pm

Lumpy Burgertushie wrote:
Fri Jan 13, 2017 10:28 pm
delete the folder named install


robert
I have delete this, i see again this... o_o' :cry:
scr1.png
scr1.png (9.28 KiB) Viewed 1592 times

Post Reply

Return to “[3.2.x] Support Forum”