Upgrade did not work why?

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
nomad666
Registered User
Posts: 129
Joined: Wed Oct 14, 2015 4:57 am

Upgrade did not work why?

Post by nomad666 » Wed Jan 18, 2017 6:00 pm

here is what it looks like I did a full upgrade and it did not work?

removed all extensions and cleared their database and deleted the extensions
removed all styles and deleted database for them kept prosilver of course
deleted all but
-config.php
-/images/
-/files/
/store
deleted the above in the full upgrade
purged cache
uploaded all files and directories except those listed above
went to install
clicked update tab
clicked update button selected update database only
waited for 100%
then deleted install directory and ended up with a non working forum
so what did I do wrong and or what did I miss in the upgrade from 3.10 to 3.2
Attachments
upgrade did not work why.PNG
Last edited by nomad666 on Wed Jan 18, 2017 6:16 pm, edited 1 time in total.

divingbrit
Registered User
Posts: 86
Joined: Fri Mar 21, 2003 3:18 pm

Re: Upgrade did not work why?

Post by divingbrit » Wed Jan 18, 2017 6:05 pm

Are you using a 3.2 style? Try your board in the default 'prosilver'
Shy but working at it

User avatar
P_I
Registered User
Posts: 924
Joined: Tue Mar 01, 2011 8:35 pm
Location: Calgary
Contact:

Re: Upgrade did not work why?

Post by P_I » Wed Jan 18, 2017 6:12 pm

Try clearing both the board's cache and also your browser cache (Ctrl + F5). See also viewtopic.php?f=556&t=2401321
Normal people… believe that if it ain’t broke, don’t fix it. Engineers believe that if it ain’t broke, it doesn’t have enough features yet. – Scott Adams

nomad666
Registered User
Posts: 129
Joined: Wed Oct 14, 2015 4:57 am

Re: Upgrade did not work why?

Post by nomad666 » Wed Jan 18, 2017 6:38 pm

clearing cache worked thanks

Post Reply

Return to “[3.2.x] Support Forum”