Page 1 of 1

Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 3:29 am
by SMP1977
Hello, 3.2 support folk.

I recently upgraded to 3.2 about 2 weeks ago and up until today i haven't had any issues. My board and domain are hosted through host gator.

The biggest issue is i can't login to the ACP using chrome on a desktop. I can get in using explorer and using chrome on my Android phone but for some reason i can't get on using regular chrome. I have purged sessions and purged the cache when i was in on my phone. I also cleared the cookies from my UCP.

Also other weird things myself and ther users are running into are the "new Posts" "unread posts" etc in quick links seem to be stuck? they don't really seem to acknowledge there are new posts on the forum or that i have read the ones they are notifying me of.

The notifications and private messages indicators seem to be stuck too ?

Some peoples posts aren't posting.

not having a great amount of technical know how, i am at a loss. It just kind of feels like a car that starts but doesn't want to go anywhere.

where do i start troubleshooting?

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 4:47 am
by SMP1977
Not that it helped much at all i went into chrome cookies and removed them all and now i can login to the ACP but when i try to goto my UCP, it takes me to a login screen as if i was logged out? :?: :?:

I'll keep tinkering.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 5:15 am
by Lumpy Burgertushie
need a link to the board so we can test some things.

robert

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 5:40 am
by SMP1977
Lumpy Burgertushie wrote:
Tue Jan 31, 2017 5:15 am
need a link to the board so we can test some things.

robert
I have PM'd you a link for right now.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 3:21 pm
by SMP1977
Lumpy Burgertushie wrote:
Tue Jan 31, 2017 5:15 am
need a link to the board so we can test some things.

robert
Good day Robert,

I did as you instructed but we are still experiencing all the same issues is there any other place that i should update the cookies domain and adding the extra character to cookies name?

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 3:26 pm
by stevemaury
Why not post a link so thousands of people can help, not just one?

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 4:36 pm
by SMP1977
stevemaury wrote:
Tue Jan 31, 2017 3:26 pm
Why not post a link so thousands of people can help, not just one?
the link is

www.therecordingrebels.com

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 6:00 pm
by SMP1977
So some users are finding that things just aren't refreshing? not sure what is going on here?

IF we go into the Quick links and choose "new posts" it shows only new posts up to yesterday after noon if you hit refresh in that same screen it shows a fresh batch of all the new posts?

Also we are all experiencing randon logging in and out and i am still suffering from random times of not being able to log into the ACP, MCP or UCP.

there is no real rhyme or reason or pattern to when i can and can not sign into these feature or the random logging in and out of the boards.

thanks.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 6:11 pm
by stevemaury
Don't know if this is a factor, but the file prosilver/template/editor.js is missing.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 6:29 pm
by SMP1977
stevemaury wrote:
Tue Jan 31, 2017 6:11 pm
Don't know if this is a factor, but the file prosilver/template/editor.js is missing.
Thank you very much for looking.

How do i go about replacing that if it is supposed to be there?

I was half thinking of just doing a fresh install of 3.2 tonight and redoing the extensions if this doesn't appear to be an easy fix. I know the users are kind of getting restless. It seems like a minor nuisance but constantly having to refresh seems to be off putting to most of them.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 6:35 pm
by stevemaury
How did you upgrade? If you downloaded the full set of 3.2.0 files, then you should have them on your computer.

DO NOT "reinstall".

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 7:15 pm
by SMP1977
stevemaury wrote:
Tue Jan 31, 2017 6:35 pm
How did you upgrade? If you downloaded the full set of 3.2.0 files, then you should have them on your computer.

DO NOT "reinstall".
no reinstall? o.k.

I did the update as outlined in the upgrade notes on phpbb site. I did it on January14th and everything was running great until yesterday afternoon? Thats what i am not getting? I don't know what happened to just make it start acting this way. I didn't do anything admin wise yesterday other than adding a forum image to a category. I am not sure if that was the cause, but i have since undone that and it didn't fix it either

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 7:23 pm
by SMP1977
I also just got word that another forum using vbulletin but hosted by the same host is acting strangely too. I might follow up on that now too.

thanks.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Tue Jan 31, 2017 9:03 pm
by Mick
Please note that we have a 6 hour bump rule here, please follow it. Bumping a topic moves it to the bottom of the queue meaning it will take longer to get a reply. If you need to add more information and there have been no replies edit your last post.

Re: Can't access ACP Using Chrome, and other oddities.

Posted: Thu Feb 02, 2017 8:58 am
by KevC
If it's affecting other sites then it's a host issue. I wonder if they've activated something like cloudflare and the caching isn't set up correctly.