Page 1 of 2

Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 2:10 am
by super_star
Support Request Template
What version of phpBB are you using? phpBB 3.2.0
What is your board's URL? No answer given
Who do you host your board with? 000webhost.com
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? Hebrew
Which database type/version are you using? I Don't Know
What is your level of experience? Please select your answer
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I followed this viewtopic.php?p=12964891#p12964891
Please describe your problem. I uploaded extensions but they are not showing in ACP (it's my first time I upload extensions)
Generated by SRT Generator

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 4:19 am
by .m.
please see this guidance : Installing Extensions

referred post link has no relevance to your topic subject !

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 7:12 am
by david63
Where are they not showing - on the Customise > Manage extensions or on the Extensions tab?

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 4:50 pm
by super_star
david63 wrote:
Thu Mar 16, 2017 7:12 am
Where are they not showing - on the Customise > Manage extensions or on the Extensions tab?
Customise > Manage extensions

I have no extension tab at all (i think it only shows after installing extensions)

p.s. i followed this to uploud the extentions.

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:12 pm
by Mick
The link below is from 2011 and for version 3.0:
super_star wrote:
Thu Mar 16, 2017 2:10 am
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? I followed this viewtopic.php?p=12964891#p12964891
I'd be inclined to replace any files you edited while you were doing the above from your backups, check that that's good first.

If you go to ACP> Customise> on the left side you should have a link for Manage extensions. If you're not seeing that please post a screencap of what you are seeing.

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:21 pm
by super_star
Mick wrote:
Thu Mar 16, 2017 5:12 pm
If you go to ACP> Customise> on the left side you should have a link for Manage extensions. If you're not seeing that please post a screencap of what you are seeing.
I do see it but the extensions I don't only the default VigLink ext.

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:24 pm
by Mick
Remove the edits you made first, don't forget to purge the cache, then see how you get on.

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:41 pm
by super_star
Mick wrote:
Thu Mar 16, 2017 5:24 pm
Remove the edits you made first, don't forget to purge the cache, then see how you get on.
i did, but how do i purge the cache?

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:44 pm
by Mick
ACP> Main page towards the bottom "Purge the cache" [Run now]

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:46 pm
by super_star
I did, still no uploaded extensions showing

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:50 pm
by Mick
Ok, bit of a goose on the loose, can you post a screencap (tree) of where your extensions are uploaded to please?

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 5:52 pm
by super_star
Mick wrote:
Thu Mar 16, 2017 5:50 pm
Ok, bit of a goose on the loose, can you post a screencap (tree) of where your extensions are uploaded to please?

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 9:34 pm
by super_star
can someone please! help me resolve this issue?

Re: Extensions doesn't show up in ACP

Posted: Thu Mar 16, 2017 11:02 pm
by stevemaury
People ARE helping you. Be patient, please.

Re: Extensions doesn't show up in ACP

Posted: Fri Mar 17, 2017 2:43 am
by ezlynx
I just want to say I am having the same problem.

I can't see any extensions above or below the viglink extension. I have tried putting extensions in the same relative position (okayed for phpbb3.2) but see nothing.

I converted my large old phpbb2 board to a phpbb3.2 board. It took hours! Now a new operating system and php7.

The board seems to work fine but no extensions. The spam bots are killing me!

The extension there right now is:
activationjustification

Activation performed by the admin (not an email). I have purged the site. Set up several test sites. The extensions do not show up in any of them.