Page 1 of 1

Reset password emails not sending. Is it Bluehost?

Posted: Sat Apr 29, 2017 12:52 am
by aster59
Users aren't receiving reset password links via their emails. I tested this on a new account. It doesn't work. However, it oddly enough works on my admin account?! I tried changing permissions of can reset password of new users and that didn't work.

In CLIENT COMMUNICATION -> Email Settings:
I tried setting 20 to 0 in Email package size. Nope.

I tried here:
https://wiki.phpbb.com/Support/Email_Troubleshooting

Nothing here helped. I get this error with non SSL settings using:
mail.mydomain.com (also tried localhost)
Port 26 (also tried 25 and 465)
password PLAIN
No username
no password

The emails won't send at all (page won't load to test successful) with the SSL settings on (SSL meaning I tried port 465)?

Error excerpt in maintenance -> error log

Ran into problems sending email at Line 1553. Response: 535 Incorrect authentication data
LINE: 1096 <- 220-We do not authorize the use of this system to transport unsolicited,
LINE: 1096 <- 220 and/or bulk e-mail.

Then at bottom of error:
# Omitting sensitive information
LINE: 1553 <- 535 Incorrect authentication data

So I added my username and password for usual with setting up the bluehost emails on email clients. Still doesn't work but I notice PHPBB shortens my password after I submit changes? Can't see it though since it is protected in mask.

Is Bluehost my provider doing this? What can I do? I haven't tried bulk email and rather not for obvious reasons.

ANYWAYS, this isn't the main issue. My users can't reset their password. Any way to fix it without fixing this non-functional possible solution (although I am wondering)?
Please help me!

Re: Reset password emails not sending. Is it Bluehost?

Posted: Mon May 01, 2017 6:04 pm
by aster59
Any ideas?

Re: Reset password emails not sending. Is it Bluehost?

Posted: Mon May 01, 2017 8:24 pm
by david63
From other posts on this board Bluehost appear to be having all sorts of issues at the moment - so it is highly possible that they are causing the problem.

Re: Reset password emails not sending. Is it Bluehost?

Posted: Mon May 01, 2017 9:51 pm
by P_I
As another data point, I've got a board running phpBB 3.2 at Bluehost and to the best of my knowledge we haven't experienced any of the issues being reported. AFAIK our board is running smoothly.

Re: Reset password emails not sending. Is it Bluehost?

Posted: Tue May 02, 2017 8:50 pm
by aster59
P_I wrote:
Mon May 01, 2017 9:51 pm
As another data point, I've got a board running phpBB 3.2 at Bluehost and to the best of my knowledge we haven't experienced any of the issues being reported. AFAIK our board is running smoothly.

Oh yeah, Bluehost is pretty great for this so far. I am just having issues with this email thing. I wouldn't have known if several users hadn't complained.

Re: Reset password emails not sending. Is it Bluehost?

Posted: Sat May 13, 2017 3:03 am
by aster59
Well I finally got around to calling bluehost. Apparently it isn't them. They say that there are no sending quotas on my account.
I notice that the error only triggers when I am sending without port 465. I do port 465 with LOGIN and my mail username and password. It just hangs then and also doesn't send. My server is SSL and cookie secure.

Some of you all have to have Bluehost here. Do you have this issue? If you use an account that isn't an admin and try to send an email to it via ACP > System > Mass Email, does said account get the email? What are your settings?