Move Topic crashes site

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Move Topic crashes site

Post by crazynlazyguy »

I'm having a problem with my phpbb3 3.2 forum. This is a fresh install btw and I have installed a few extensions but I don't think they are the cause of the problem.

The problem is when I move topics, or do other administrative things with topics the whole website simply crashes with a "Connection reset" error.

I've never personally seen this problem before so I'm not sure exactly how to fix it. The full error is below.
Attachments
fairfieldgeeks site reset.PNG
User avatar
david63
Registered User
Posts: 18437
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Move Topic crashes site

Post by david63 »

Connection reset is a server/hosting issue.
crazynlazyguy wrote:
Mon May 01, 2017 4:00 am
I have installed a few extensions but I don't think they are the cause of the problem.
They may be. Disable all of the extensions and see if the problem goes away. If it does then re-enable them one at a time until you find the culprit. If the problem does not go away then you need to speak with your hosts.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

I tried disabling all the extensions and the site still crashes like that.
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

I just tried setting up a fresh phpbb3 website on the same server and it has the exact same issue so I'm not sure what to do at this point..
User avatar
david63
Registered User
Posts: 18437
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Move Topic crashes site

Post by david63 »

As I said yesterday - this is a hosting issue
crazynlazyguy wrote:
Tue May 02, 2017 1:37 am
I'm not sure what to do at this point..
Speak to your hosts
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

I have. they aren't willing to help anymore with the issue at this point because they can't find any errors in their logs
User avatar
RMcGirr83
Former Team Member
Posts: 21595
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr

Re: Move Topic crashes site

Post by RMcGirr83 »

Your server is tossing a 500 error and your host is saying they can't find anything in their error logs? Time to find a new host as the one you are using clearly has no clue (literally).
Appreciate the extensions/mods/support then buy me a beerImage
Former Modifications/Extensions Team Member | My extensions | github | All requests for support via PM will be ignored
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

RMcGirr83 wrote:
Tue May 02, 2017 1:08 pm
Your server is tossing a 500 error and your host is saying they can't find anything in their error logs? Time to find a new host as the one you are using clearly has no clue (literally).
I couldn't agree more. Problem is all the other hosts I find are triple the price
User avatar
david63
Registered User
Posts: 18437
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Contact:

Re: Move Topic crashes site

Post by david63 »

crazynlazyguy wrote:
Tue May 02, 2017 7:42 pm
Problem is all the other hosts I find are triple the price
And give triple the level of support.

There is a saying "You pays your money and you takes your choice"
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored
maxwellqc13
Registered User
Posts: 145
Joined: Fri Mar 10, 2017 9:51 pm
Location: Iowa
Name: Max

Re: Move Topic crashes site

Post by maxwellqc13 »

crazynlazyguy wrote:
Tue May 02, 2017 7:42 pm
RMcGirr83 wrote:
Tue May 02, 2017 1:08 pm
Your server is tossing a 500 error and your host is saying they can't find anything in their error logs? Time to find a new host as the one you are using clearly has no clue (literally).
I couldn't agree more. Problem is all the other hosts I find are triple the price
You get what you pay for with hosting companies. The one we use is in Eastern Europe but does a great job.
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

I noticed what the problem is.. Don't know how ot fix it though.

The phpbb forum is a add-on domain of my main website so if I visit

If I visit the website from https://siteurl.com/subdomain > then I can move/delete topics correctly.

If I visit it from http://siteurl.com > then I get that 500 error when moving/deleting topics..

What I don't understand is how to correct this problem. All the settings in phpbb point to the correct url being the actual domain and not the subdomain of the first domain.

Btw my first domain does have an SSL cert. the 2nd one does not
User avatar
Mick
Support Team Member
Support Team Member
Posts: 22833
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably.

Re: Move Topic crashes site

Post by Mick »

Have you checked your cookie settings?
"The more connected we get the more alone we become" - Kyle Broflovski©
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

yes. They are set to the actual domain name
tekk_45
Registered User
Posts: 2
Joined: Wed May 03, 2017 5:09 pm

Re: Move Topic crashes site

Post by tekk_45 »

I too am having the same issue on 3.2.0. My install is naked with no third party extensions. I am using namecheap as a host and their "value" hosting option. OP, are you using the same host? Hopefully that helps us narrow down if this is a host related issue.
User avatar
crazynlazyguy
Registered User
Posts: 38
Joined: Tue Jul 19, 2011 5:12 am
Location: Iowa
Name: Matt
Contact:

Re: Move Topic crashes site

Post by crazynlazyguy »

tekk_45 wrote:
Wed May 03, 2017 5:46 pm
I too am having the same issue on 3.2.0. My install is naked with no third party extensions. I am using namecheap as a host and their "value" hosting option. OP, are you using the same host? Hopefully that helps us narrow down if this is a host related issue.
I am using NameCheap for a host currently. I used to have my own reseller server but I recently canceled it because it is a bit pricy..
Post Reply

Return to “[3.2.x] Support Forum”