Language Packs for latest phpbb 3.2.0

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
dillsay
Registered User
Posts: 12
Joined: Fri Jul 17, 2009 6:14 am

Language Packs for latest phpbb 3.2.0

Post by dillsay »

Hi friends,

I am back to this lovely board after years, I am thinking to start my new forum by using this amazing platform.
I just downloaded & installed latest version phpbb 3.2.0 and I would like to have few languages such as Arabic, Urdu, Persian, Pashto, (Pakistani) Punjabi.

I wonder if https://www.phpbb.com/customise/db/translation/urdu/Urdu lang pack will work on the latest forum phpbb 3.2.0?
And Arabic this https://www.phpbb.com/customise/db/translation/arabic/ will work on the latest forum phpbb 3.2.0?

And Persian this https://www.phpbb.com/customise/db/translation/persian/ will work on the latest forum phpbb 3.2.0?

Appreciate your support.

Kindest regards,
Cheers :D

User avatar
Mick
Support Team Member
Support Team Member
Posts: 22331
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Language Packs for latest phpbb 3.2.0

Post by Mick »

Generally, for everything to work properly, style and language pack versions must match the phpBB version in use.
"The more connected we get the more alone we become" - Kyle Broflovski

Please read: “Am I In The Right Place?” before posting.

User avatar
dillsay
Registered User
Posts: 12
Joined: Fri Jul 17, 2009 6:14 am

Re: Language Packs for latest phpbb 3.2.0

Post by dillsay »

Mick wrote:
Sun May 07, 2017 5:56 pm
Generally, for everything to work properly, style and language pack versions must match the phpBB version in use.
Oh I see, so better to use and match the same version.
Hope authors upgrade their work as I'm dying to have these languages ;)

User avatar
Mick
Support Team Member
Support Team Member
Posts: 22331
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Language Packs for latest phpbb 3.2.0

Post by Mick »

You can ask the developer if he intends to update his pack to 3.2 by clicking "Downloads, Details & Support" for each of the languages you want to use that aren't up to date.
"The more connected we get the more alone we become" - Kyle Broflovski

Please read: “Am I In The Right Place?” before posting.

User avatar
MohamedAG
Registered User
Posts: 107
Joined: Mon May 26, 2014 10:06 pm
Location: U.S.A.
Name: Moh Sal
Contact:

Re: Language Packs for latest phpbb 3.2.0

Post by MohamedAG »

For PhpBB3.2 Arabic Theme and Lang could be found here.
theme is also customized for RTL languages.

https://www.phpbb.com/customise/db/tran ... pic/177266

Post Reply

Return to “[3.2.x] Support Forum”