Avatar Gallery question ...

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
paulie
Registered User
Posts: 90
Joined: Thu Mar 30, 2017 3:41 pm
Location: Hull, East Yorkshire.

Avatar Gallery question ...

Post by paulie » Wed May 17, 2017 10:12 am

Running 3.2

When looking at the Avatar Gallery on my test Forum, there are some spaces between the Avatars where none are displayed, just gaps. All the Avatars are there, just with gaps.

The Avatar folder has no spaces in it's title and the Avatars themselves have no spaces in their filenames.

Am I doing something wrong? Is there a 'fix'?

Thanks.
'Life in the Air Age isn't all the brochures say ...'

User avatar
paulie
Registered User
Posts: 90
Joined: Thu Mar 30, 2017 3:41 pm
Location: Hull, East Yorkshire.

Re: Avatar Gallery question ...

Post by paulie » Wed May 17, 2017 12:47 pm

Here's what I was trying to describe:
Attachments
gallery.jpg
'Life in the Air Age isn't all the brochures say ...'

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50565
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Avatar Gallery question ...

Post by stevemaury » Wed May 17, 2017 1:30 pm

phpBB comes with no avatars. Where did you get those? And wouldn't that be the place to ask?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

User avatar
paulie
Registered User
Posts: 90
Joined: Thu Mar 30, 2017 3:41 pm
Location: Hull, East Yorkshire.

Re: Avatar Gallery question ...

Post by paulie » Wed May 17, 2017 2:05 pm

stevemaury wrote:
Wed May 17, 2017 1:30 pm
phpBB comes with no avatars. Where did you get those? And wouldn't that be the place to ask?
Not really, they're just bog-standard 70x70 png images that I've collected in a gallery I've uploaded having just simply transferred it from my old 3.0.12 Forum. Nothing unusual about them, the gallery just doesn't display correctly as it did on 3.0.12.
'Life in the Air Age isn't all the brochures say ...'

Post Reply

Return to “[3.2.x] Support Forum”