HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 26, 2017 3:12 pm

Here it is:

Code: Select all

Fri May 26 00:27:41 2017] [error] [client 91.200.12.63] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/store/, referer: http://tuxnews.it/forum/
[Fri May 26 00:27:41 2017] [error] [client 91.200.12.63] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/forum/
[Fri May 26 00:27:41 2017] [error] [client 91.200.12.63] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/config/, referer: http://tuxnews.it/forum/
[Fri May 26 00:27:41 2017] [error] [client 91.200.12.63] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/files/, referer: http://tuxnews.it/forum/
[Fri May 26 00:27:41 2017] [error] [client 91.200.12.63] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/includes/, referer: http://tuxnews.it/forum/
[Fri May 26 00:29:24 2017] [error] [client 91.200.12.146] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/store/, referer: http://tuxnews.it/forum/
[Fri May 26 00:29:24 2017] [error] [client 91.200.12.146] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/forum/
[Fri May 26 00:31:35 2017] [error] [client 91.200.12.74] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/store/, referer: http://tuxnews.it/forum/
[Fri May 26 00:31:35 2017] [error] [client 91.200.12.74] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/forum/
[Fri May 26 00:37:51 2017] [error] [client 91.200.12.66] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/forum/
[Fri May 26 00:39:08 2017] [error] [client 79.52.28.156] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/
[Fri May 26 00:41:48 2017] [error] [client 91.200.12.102] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess, referer: http://tuxnews.it/forum/
[Fri May 26 04:02:18 2017] [error] [client 66.249.64.18] [host tuxnews.it] (104)Connection reset by peer: FastCGI: comm with server "/homez.2069/desktopszq/www/wp-admin/admin-ajax.php" aborted: read failed, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:18 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: incomplete headers (0 bytes) received from server "/homez.2069/desktopszq/www/wp-admin/admin-ajax.php", referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:18 2017] [error] [client 91.200.12.102] [host tuxnews.it] (104)Connection reset by peer: FastCGI: comm with server "/homez.2069/desktopszq/www/forum/ucp.php" aborted: read failed, referer: http://tuxnews.it/forum/ucp.php?mode=register&sid=9899204a62ea0d7c7292d90af2ad059b
[Fri May 26 04:02:18 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:18 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: incomplete headers (0 bytes) received from server "/homez.2069/desktopszq/www/forum/ucp.php", referer: http://tuxnews.it/forum/ucp.php?mode=register&sid=9899204a62ea0d7c7292d90af2ad059b
[Fri May 26 04:02:18 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/forum/ucp.php?mode=register&sid=9899204a62ea0d7c7292d90af2ad059b
[Fri May 26 04:02:22 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: command: Error connecting socket Connection refused, referer: http://tuxnews.it/forum/ucp.php?mode=login&sid=b2df8194f3d506aea814898d8d0433e6
[Fri May 26 04:02:22 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/forum/ucp.php?mode=login&sid=b2df8194f3d506aea814898d8d0433e6
[Fri May 26 04:02:22 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: command: Error connecting socket Connection refused, referer: http://tuxnews.it/forum/ucp.php?mode=login&sid=b2df8194f3d506aea814898d8d0433e6
[Fri May 26 04:02:22 2017] [error] [client 91.200.12.102] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/forum/ucp.php?mode=login&sid=b2df8194f3d506aea814898d8d0433e6
[Fri May 26 04:02:23 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: command: Error connecting socket Connection refused, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:23 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:24 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: command: Error connecting socket Connection refused, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 04:02:24 2017] [error] [client 66.249.64.18] [host tuxnews.it] FastCGI: An error happend on Fastcgi processing, fallback to CGI, referer: http://tuxnews.it/kms-pico-10-2-0portable-download/
[Fri May 26 11:11:19 2017] [error] [client 43.240.138.31] [host tuxnews.it] script not found or unable to stat: /homez.2069/desktopszq/cgi-bin, referer: http://tuxnews.it/cgi-bin/authenticate.cgi?ws-session=18446744073060267237
[Fri May 26 16:37:42 2017] [error] [client 104.131.147.112] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/store/
[Fri May 26 16:37:42 2017] [error] [client 104.131.147.112] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/.htaccess
[Fri May 26 16:37:42 2017] [error] [client 104.131.147.112] [host tuxnews.it] client denied by server configuration: /homez.2069/desktopszq/www/forum/files/

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49190
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by stevemaury » Fri May 26, 2017 4:16 pm

Version 3.1.6 of phpBB will not work with php v 7.0. So if you are going to upgrade from 3.1, you need to downgrade php until the upgrade is done.

Also, are you now using the full fileset rather than automatic update files?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 26, 2017 5:11 pm

I'm using this guide (so the full package with that modifications): https://www.phpbb.com/support/docs/en/3 ... upgrade31/

Ok, now i'm on php 5.6. What i have to do? myforum/install don't work.

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Sat May 27, 2017 9:19 pm

Up

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Thu May 03, 2018 10:17 pm

Up (phpbb 3.2.2 now, not working too)

User avatar
david63
Jr. Extension Validator
Posts: 14344
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by david63 » Fri May 04, 2018 5:37 am

samalvorio wrote:
Thu May 03, 2018 10:17 pm
Up (phpbb 3.2.2 now, not working too)
Are you saying that your board has not been working for the last 12 months?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 04, 2018 10:36 pm

I'm saying right now i'm still using phpbb 3.1.6.

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Mon May 07, 2018 10:44 am

Up

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Sat May 12, 2018 9:31 am

UP

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 18, 2018 7:39 pm

UP

janus_zonstraal
Registered User
Posts: 2375
Joined: Sat Aug 30, 2014 1:30 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by janus_zonstraal » Fri May 18, 2018 8:11 pm

Can you give a little bit more info than only posting "UP" ?
Sorry! My English is bat ;) !!!

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 18, 2018 8:13 pm

What info you need? i specified the error and posted log too

janus_zonstraal
Registered User
Posts: 2375
Joined: Sat Aug 30, 2014 1:30 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by janus_zonstraal » Fri May 18, 2018 8:17 pm

The last thing you wrote was
Ok, now i'm on php 5.6. What i have to do? myforum/install don't work.
And now you are back on 3.1.6

Do you have a test board where we can have a look?
Sorry! My English is bat ;) !!!

samalvorio
Registered User
Posts: 22
Joined: Thu May 25, 2017 10:36 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by samalvorio » Fri May 18, 2018 8:59 pm

Back on 3.1.6? i always was on 3.1.6, can't upgrade. Test board?

janus_zonstraal
Registered User
Posts: 2375
Joined: Sat Aug 30, 2014 1:30 pm

Re: HTTP Error 500 when upgrade to phpbb 3.2 from 3.1.6

Post by janus_zonstraal » Fri May 18, 2018 9:05 pm

Follow this guide and report here where it goes wrong.
https://www.phpbb.com/support/docs/en/3 ... upgrade31/

If you don't want to do it on your live board, copy everything (incl. database) to make a test board.
Sorry! My English is bat ;) !!!

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Froddelaar, justin_xyn, liamvf, lutiy, Majestic-12 [Bot], Mick and 108 guests