Page 1 of 1

Error message when sending Private Messages...

Posted: Sat May 27, 2017 1:45 am
by the Jabberwock
Hello,

We recently upgraded from an old phpBB version to version 3.2.0. I did not do the import/upgrade myself, but am attempting to get some guidance on fixing a few issues which we are having. Thanks in advance for any help!

When any registered forum user attempts to send a Private Message to another user, the message DOES get sent, however they receive the following error which takes over the entire screen:

Fatal error: Uncaught Twig_Error_Loader: The "" directory does not exist. in /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php:94 Stack trace: #0 /kunden/418387_82178/webseiten/coeforum/phpbb/template/twig/loader.php(110): Twig_Loader_Filesystem->addPath(false, '__main__') #1 /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php(76): phpbb\template\twig\loader->addPath('./language/en_u...', '__main__') #2 /kunden/418387_82178/webseiten/coeforum/phpbb/template/twig/twig.php(236): Twig_Loader_Filesystem->setPaths(Array) #3 /kunden/418387_82178/webseiten/coeforum/includes/functions_messenger.php(697): phpbb\template\twig\twig->set_custom_style(Array, Array) #4 /kunden/418387_82178/webseiten/coeforum/includes/functions_messenger.php(281): messenger->set_template_paths(Array, Array) #5 /kunden/418387_82178/webseiten/coeforum/phpbb/notification/method/messenger_base.php(100): messenger->template('privmsg_notify', 'en_us', './language/en_u...', '') #6 /kunde in /kunden/418387_82178/webseiten/coeforum/vendor/twig/twig/lib/Twig/Loader/Filesystem.php on line 94

Re: Error message when sending Private Messages...

Posted: Sat May 27, 2017 7:17 am
by david63
I am guessing that you are using the en-us language pack. Did you also upgrade your language pack when you upgraded your phpBB version as there are known issues with some of the earlier versions of that language pack.

Re: Error message when sending Private Messages...

Posted: Wed Jun 28, 2017 3:49 pm
by the Jabberwock
david63 wrote:
Sat May 27, 2017 7:17 am
I am guessing that you are using the en-us language pack. Did you also upgrade your language pack when you upgraded your phpBB version as there are known issues with some of the earlier versions of that language pack.
Sorry for the delayed response. We did uninstall our language pack and this fixed the problem.

Thanks for your help!