FAQ file - No input file specified.

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Pospa
Registered User
Posts: 4
Joined: Sun Jun 18, 2017 2:40 pm

FAQ file - No input file specified.

Post by Pospa » Mon Jun 19, 2017 5:56 am

Hello,
I installed PHPBB forum and I noticed FAQ button on main page. After I clicked it it goes to /app.php/help/faq and it only says No input file specified.
Can I somehow create or edit FAQ page for my website? Or is there any default FAQ file, which I can use? In my language package I found file faq.php and this one seems to be great, but I don't know how to make it work.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 17394
Joined: Fri Aug 29, 2008 9:49 am

Re: FAQ file - No input file specified.

Post by Mick » Mon Jun 19, 2017 9:34 am

Hello,

Without more information it's very difficult to give you any kind of answer, so can you please fill out the Support Request Template and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski

Pospa
Registered User
Posts: 4
Joined: Sun Jun 18, 2017 2:40 pm

Re: FAQ file - No input file specified.

Post by Pospa » Mon Jun 19, 2017 3:10 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.0
What is your board's URL? http://sr.leet.cz
Who do you host your board with? Wedos
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? Prosilver and Flat Style, but problem is in all styles
What language(s) is your board currently using? Czech
Which database type/version are you using? MySQL 5
What is your level of experience? Comfortable with PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? No action, I had this problem after fresh install
Please describe your problem. I installed PHPBB forum and I noticed FAQ button on main page. After I clicked it it goes to /app.php/help/faq and it only says No input file specified.
Can I somehow create or edit FAQ page for my website? Or is there any default FAQ file, which I can use? In my language package I found file faq.php and this one seems to be great, but I don't know how to make it work.
Generated by SRT Generator

User avatar
david63
Jr. Extension Validator
Posts: 12190
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: FAQ file - No input file specified.

Post by david63 » Mon Jun 19, 2017 3:25 pm

I would guess that you have a problem with your language pack.

Switch to the default English language and see if it is there.

You should have a sub folder in your Czech language pack called help in which there are two language files.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email or as they will be ignored

Pospa
Registered User
Posts: 4
Joined: Sun Jun 18, 2017 2:40 pm

Re: FAQ file - No input file specified.

Post by Pospa » Mon Jun 19, 2017 4:04 pm

I have bbcode.php and faq.php files there. I tried to change them to english ones, but same issue.

rxu
Extensions Development Team
Posts: 2594
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: FAQ file - No input file specified.

Post by rxu » Mon Jun 19, 2017 4:35 pm

http://sr.leet.cz/help/faq works fine. Try enabling URL rewriting setting in ACP/Server settings.

Pospa
Registered User
Posts: 4
Joined: Sun Jun 18, 2017 2:40 pm

Re: FAQ file - No input file specified.

Post by Pospa » Mon Jun 19, 2017 8:47 pm

It worked! And it's even better, now I can share links to specific topics and posts. Thank you very much :)

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Sopalajo de Arrierez, stevemaury, Toxyy and 29 guests