Locked out of my own forum! Help!

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 12:31 pm

I logged out of a new forum I set up today using phpbb3.2 and for some reason I can't log back in - at all.

I have tried resetting the password several times.
Sometimes it looks like I have logged in because my user name appears in the list of online users however the log in option is still visible and I can't access either the Admin panel nor any of the hidden forum posts that I have permission to see.
I have tried to change the password via MySQL and that doesn't work either.
Also copied the user in phpMyAdmin making a second version of the user (user2) and that doesn't work either.

I followed the suggested route of submitting the support request via the automated questionnaire system and that crashed on me too.

Any suggestions?

ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Re: Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 12:36 pm

Hosting is with Heart internet - UK based company. www.heartinternet.co.uk

Installed software by downloading zipped package from this site - latest stable version.

Site forum located at http://business-mentor.biz/community

I cannot log in at all to be able to change any settings, permissions, etc..

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3277
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Locked out of my own forum! Help!

Post by HiFiKabin » Sun Jul 16, 2017 12:53 pm

We have a 6 hour bump rule here, please follow it. Bumping a topic moves it to the bottom of the queue meaning it will take longer to get a reply. To add extra information, please edit your post.

In reply to your question, try deleted the board cookies, close the browser, re open it and try again.

If its still not working please answer ALL the questions Kev C asked.

ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Re: Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 12:59 pm

Sorry - wasn't meant to be a bump! I was just answering questions I noticed were asked in the other post I commented on.

I have tried deleting all cookies - closed the browser and tried again. When I enter incorrect details I get the error message however when I enter the correct information I just go around in circles. The user name appears in the list of logged in users but I am not actually logged in.

I am pretty sure that I have answered all questions. Was there something else that you need to know?
Last edited by ArtyLady on Sun Jul 16, 2017 1:02 pm, edited 1 time in total.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3277
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Locked out of my own forum! Help!

Post by HiFiKabin » Sun Jul 16, 2017 1:01 pm

How did you install the forum? The files from here or the 'One Click' install that Heart provide?

ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Re: Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 1:04 pm

Thank you for the quick response.

I installed software by downloading zipped package from this site - latest stable version.

I had tried to use the one-click install but realised that it was a much older version so I started again with a fresh install from the zipped package from this site.

New database prefix used in the MySQL database too so there would be no cross-overs.

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3277
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Locked out of my own forum! Help!

Post by HiFiKabin » Sun Jul 16, 2017 1:15 pm

Try using the tool HERE to get into the board

ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Re: Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 1:51 pm

Thanks @HiFiKabin

That didn't work either. I uploaded the tool, got a 'success' message and then when I tried to log in, I ketp getting the same issues.

Also cleared cookies, closed the browser and opened it again - same thing each time.

I am using Chrome so I tried using Firefox. Different results entirely.

It looked like I had managed to log in except that a message appeared saying "This board has no forums" Weird as it was showing the total number of posts (32) at the bottom of the page. I figured that was due to some permissions issue.

So I then tried to log in to the ACP - entered the log in details again - as expected but then got an error message

"403 Forbidden

A potentially unsafe operation has been detected in your request to this site.

Generated by Wordfence at Sun, 16 Jul 2017 13:32:41 GMT.
Your computer's time: Sun, 16 Jul 2017 13:32:42 GMT."

I have a vague memory of a similar issue in the dim distant past of the Wordpress security impacting other files in other directories. So i disabled the Wordfence option for scanning files outside of the wordpress installation. That made no difference. I then deactivated the Wordfence plugin and was able to log in using the sos_admin details using Firefox but not Chrome.

I can access the ACP on Firefox but even though I have changed the log in details (deleted cookies etc.) I cannot log in using my original credentials on Chrome.

[EDIT: I also notice that I can't create a new account using chrome but I can using Firefox]

User avatar
Puchahawa
Registered User
Posts: 768
Joined: Sat Jan 01, 2011 10:33 pm
Name: Randy

Re: Locked out of my own forum! Help!

Post by Puchahawa » Sun Jul 16, 2017 3:11 pm

Had a friend with that problem. It ended up being the cookie settings. If you go to this page there is a script you can use to fix it. :)
Avatar courtesy of artist Faith Coyotë

ArtyLady
Registered User
Posts: 7
Joined: Sun Jul 16, 2017 11:42 am

Re: Locked out of my own forum! Help!

Post by ArtyLady » Sun Jul 16, 2017 3:57 pm

Puchahawa wrote:
Sun Jul 16, 2017 3:11 pm
Had a friend with that problem. It ended up being the cookie settings. If you go to this page there is a script you can use to fix it. :)
Thank you! That worked! I thought at first that I only needed to add the dot at the beginning of the domain and that didn't make a difference. I had to rename the cookie as well. Very grateful for your input. I am now very happy! :D :D :D :D

Post Reply

Return to “[3.2.x] Support Forum”