Again a new update and I am partly lost

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Again a new update and I am partly lost

Post by TassieWombat » Mon Jul 17, 2017 8:19 am

Could do with some help (again) on updating from 3.2.0 to 3.2.1
Have downloaded the zip file and unpacked. Have logged into Filezilla,
I copied the "install" and "vendor" files to desktop (so I could find them) and deleted the same files on the "remote" site (the vendor file was called vendorxxx so I hope it was the right one) and dropped the 2 folders from my desktop onto where I deleted the others. when I went to my forum site it said I have to delete the "install" folder or rename it so I added xxx to its name. Now I have got forums back but it is telling me it is not up to date.
Last time a very kind person helped me using TeamViewer, would appreciate similar help again. :oops:
Can someone help please. You Guru.... me nerd ;)
Image

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69361
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Again a new update and I am partly lost

Post by KevC » Mon Jul 17, 2017 8:32 am

You need to go to /install and follow the update directions before you delete /install from the server.

Not much point uploading a folder only to remove it again straight away :)
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Tue Jul 18, 2017 12:15 am

Thanks KevC.
Not having any luck at all. I tried it on http://vowgaming.com/dir/ucp.php?mode=register and now all I get is a blank page. :( Seems like I have "lost" the forums. :?
On my site: http://dansonpark.com/ I can still get to the forums by clicking "Click here to go to the forums" (try it) but it is not updated and when I try clicking "Now start the update process by pointing your browser to the install folder."
I get this:
"The requested URL /dir/install/app.php was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request
"

Still looking for "hands on help" I will do the bits if someone can show me. I am happy to log you into my Ventrilo, use Steam, look me up as [VOW]Tassie Devil_GEN, Teamviewer phone or other comms method. I think I am partly there but the light at the end of the tunnel is not on.
I have taken a screen shot of Filezilla.. Tell me am I in the correct place?
Filezilla.JPG
Image

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69361
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Again a new update and I am partly lost

Post by KevC » Tue Jul 18, 2017 10:29 am

Go for a full file update.

Upload new copies of everything except config.php, /files, /ext, /store and /images.
Open the board’s /cache folder on the server and delete everything except index.htm and .htaccess.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Wed Jul 19, 2017 3:22 am

Hi Kev. Don't know how I did it but found an "auto update" and dang me I have my forums back and running: :)
Board version: 3.2.0 [ Re-Check version ]
It has a message which AT THE MOMENT I am going to ignore as I don't want to break it again.Message reads:

Your phpBB installation has not been correctly updated. More information
A new feature release 3.2.1 is available. Please read the release announcement to learn about what it has to offer, and how to upgrade.


Also says:

Incomplete update
We noticed that the last update of your phpBB installation hasn’t been completed. Visit the database updater, ensure Update database only is selected and click on Submit. Don't forget to delete the "install"-directory after you have updated the database sucessfully.


When I go there it tells me:

No route found for "GET /install/app.php/update" (from "http://vowgaming.com/dir/install/app.php/")

I think there might be "light at the end of the tunnel" :)
Image

User avatar
Crizzo
Translations & International Support Teams Manager
Translations & International Support Teams Manager
Posts: 942
Joined: Thu Apr 23, 2009 1:20 pm
Location: Germany
Name: Christian
Contact:

Re: Again a new update and I am partly lost

Post by Crizzo » Wed Jul 19, 2017 6:46 am

Do you still have install/ on your server? Even in the file replacement method it is needed to update the database

Regards
My extensions for phpBB: crizzo.de
German phpBB Support at www.phpbb.de

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Wed Jul 19, 2017 6:53 am

Hi I have two install on server both renamed one installxx the other installXXX

Will add screenshot so you can see if I am seeing the right ones
InstallXXX.JPG
Image

User avatar
Crizzo
Translations & International Support Teams Manager
Translations & International Support Teams Manager
Posts: 942
Joined: Thu Apr 23, 2009 1:20 pm
Location: Germany
Name: Christian
Contact:

Re: Again a new update and I am partly lost

Post by Crizzo » Wed Jul 19, 2017 6:55 am

Use the one from the 3.2.1 package, undo the rename and go to example.org/install/

Follow the instructions for database update.
My extensions for phpBB: crizzo.de
German phpBB Support at www.phpbb.de

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Wed Jul 19, 2017 7:05 am

Thanks.. Explain ... SLOWLY LOL :lol:
Which one from 3.2.1 I am thinking they both are and I renamed them :(

you say... and go to example.org/install/
Where is that??

Alternatively I can connect you via Ventrilo and or Teamviewer.
Last edited by TassieWombat on Wed Jul 19, 2017 11:09 pm, edited 1 time in total.
Image

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Wed Jul 19, 2017 11:07 pm

Hey there thanks for your help. However I am no longer lost. My problems have been fixed. The light at the end of the tunnel was really there !!!!!! :D
I was introduced through a group member to a guy who came into Ventrilo and logged onto my computer with TeamViewer so he could show me what to do. It took him (us) about 3 hours until after midnight (Aust time) to sort the mess out. It was an eye opener to see someone who really knew what he was doing and between us we updated two of my forum sites and he set me on the right path.

I now feel about 80% confident for the next update, however I also now have a contact who can "stop me from drowning" and throw me a lifeline if I need it. And even at $80.00 an hour it was well and truly worth it. So Back to the forums and post. :lol:
Last edited by Mick on Thu Jul 20, 2017 7:27 pm, edited 2 times in total.
Reason: Removed unnecessary formatting
Image

infinitiv
Registered User
Posts: 166
Joined: Sat Nov 15, 2014 3:47 pm
Location: PL
Name: Ficjusz

Re: Again a new update and I am partly lost

Post by infinitiv » Thu Jul 20, 2017 9:52 am

Lol, 240$ when all you got to do is to upload the auto update folders and go to yoursite.com/install/, where yoursite.com is, well, your site name. I could do it for 200$. ;)

User avatar
Leinad4Mind
Translator
Posts: 852
Joined: Sun Jun 01, 2008 11:08 pm
Contact:

Re: Again a new update and I am partly lost

Post by Leinad4Mind » Thu Jul 20, 2017 9:22 pm

:shock: And on some freelancer websites, they do upadtes for 10$ only. But ofcourse, I beleive it was that price since it was via teamviewer, and you were learning. But the important is that the problem its solved!
Want to access all my portuguese MOD and Extension translations?
Become my Patreon!
phpBB Portugal Translator and Moderator

User avatar
TassieWombat
Registered User
Posts: 40
Joined: Fri Sep 07, 2012 2:33 am
Location: Tasmania Australia
Name: Paul Beresford
Contact:

Re: Again a new update and I am partly lost

Post by TassieWombat » Thu Jul 20, 2017 10:25 pm

Yes that is EXACTLY true.. At the end of the day it was worth it for peace of mind. And what a pity inifinitiv you did not respond earlier then I would have been happy to pay you. ;) LOL

It is a bit of a shame that some of us are 'nerds" even if we have been using computers for 25 years, have 3 web sites, 3 game servers and teach many aspects of computing but still get lost on some subjects and have to ask for help until we learn. :(

And to quote Leinad4mind..... "and you were learning. But the important is that the problem its solved!"
Image

Post Reply

Return to “[3.2.x] Support Forum”