500 Error updating from phpBB 3.1.7-pl1

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
abcEzy
Registered User
Posts: 229
Joined: Mon May 09, 2005 6:48 pm

Re: 500 Error updating from phpBB 3.1.7-pl1

Post by abcEzy » Wed Sep 06, 2017 7:47 am

janus_zonstraal wrote:
Mon Sep 04, 2017 8:49 pm
A quick search gives this
viewtopic.php?f=556&t=2401361

What is your php version?
Thanks man, appreciate it, i did run a search, but nuttin came up for me. d'oh!

cheers

abcEzy
Registered User
Posts: 229
Joined: Mon May 09, 2005 6:48 pm

Re: 500 Error updating from phpBB 3.1.7-pl1

Post by abcEzy » Wed Sep 06, 2017 9:11 pm

Now im getting this error after fixing the 3.2 bug, i updated php to 5.6, and it worked.

so when updating to 3.2.1, nothing worked same problem as before, i tried updating to 7.0 and 7.1 and still no luck... :(

Catchable fatal error: Argument 7 passed to phpbb\template\twig\environment::__construct() must implement interface phpbb\event\dispatcher_interface, array given, called in /home/MYUSERNME/public_html/cache/production/container_4335734bbdd20f586549a504dff5f80c.php on line 3565 and defined in /home/MYUSERNME/public_html/phpbb/template/twig/environment.php on line 62

User avatar
3Di
Registered User
Posts: 11806
Joined: Mon Apr 04, 2005 11:09 pm
Location: Milano - Frankfurt
Name: Marco
Contact:

Re: 500 Error updating from phpBB 3.1.7-pl1

Post by 3Di » Wed Sep 06, 2017 9:48 pm

Delete your cache/production folder.
Want to compensate me for my interest? Donate
Please PM me only to request paid works. Thx.
Extensions, Scripts, MOD porting, Update/Upgrades

abcEzy
Registered User
Posts: 229
Joined: Mon May 09, 2005 6:48 pm

Re: 500 Error updating from phpBB 3.1.7-pl1

Post by abcEzy » Thu Sep 14, 2017 1:34 pm

3Di wrote:
Wed Sep 06, 2017 9:48 pm
Delete your cache/production folder.
nothing in there.

abcEzy
Registered User
Posts: 229
Joined: Mon May 09, 2005 6:48 pm

Re: 500 Error updating from phpBB 3.1.7-pl1

Post by abcEzy » Wed Sep 27, 2017 5:57 am

Guys, its been like 2 months and i still cant install this thing

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: cisco007, marius93 and 22 guests

cron