Board feed stopped working after going from 3.1.10 to 3.2.1 (too many redirects)

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
epiksel
Registered User
Posts: 8
Joined: Thu Jul 12, 2018 12:18 pm

Re: Board feed stopped working after going from 3.1.10 to 3.2.1 (too many redirects)

Post by epiksel » Mon Aug 13, 2018 4:29 pm

Dragonheart79 wrote:
Fri Jul 06, 2018 1:25 pm
This is still happening, even after the update to 3.2.2
/feed isn't working, /app.php/feed works.
I solved problem with this change.

FIND in .htaccess

Code: Select all

RewriteEngine on
ADD AFTER

Code: Select all

# If rewrite URL enable, feed url too many redirects error fixed
RewriteRule ^feed app.php/%{REQUEST_URI} [L]
Source: phpBB Feed URL Redirect Error (Too Many Redirects)

rxu
Extensions Development Team
Posts: 2866
Joined: Wed Oct 25, 2006 12:46 pm
Location: Siberia, Russian Federation
Name: Ruslan
Contact:

Re: Board feed stopped working after going from 3.1.10 to 3.2.1 (too many redirects)

Post by rxu » Mon Aug 13, 2018 4:59 pm

That doesn't actually solve the root of the problem but makes it work by redirecting from the /feed back to app.php/feed.

epiksel
Registered User
Posts: 8
Joined: Thu Jul 12, 2018 12:18 pm

Re: Board feed stopped working after going from 3.1.10 to 3.2.1 (too many redirects)

Post by epiksel » Mon Aug 13, 2018 7:46 pm

rxu wrote:
Mon Aug 13, 2018 4:59 pm
That doesn't actually solve the root of the problem but makes it work by redirecting from the /feed back to app.php/feed.
You're right. It does not solve root problem but working :) The root problem can be temporarily used until it is resolved.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Bermudez, chaomao, Crizzo, EA117, invenio, kelderkold, manarak3, Paul, Rahber, WelshPaul and 52 guests