Page 1 of 1

How to remove this line?

Posted: Tue Aug 22, 2017 6:36 pm
by onlyproevo
Image

Image

As you can see from the two images above, for some reason, I'm seeing a red line when I hover over the Go to last post button.

Does anyone know how to remove this line?

I know it's a very small issue but it's been bugging me for a few days now.

Thank you in advance. :)

Re: How to remove this line?

Posted: Tue Aug 22, 2017 7:32 pm
by janus_zonstraal
Right click on the line, go to inspector and see where it come from.

Without a url it is difficult to help you in detail.

Re: How to remove this line?

Posted: Tue Aug 22, 2017 7:41 pm
by onlyproevo
janus_zonstraal wrote:
Tue Aug 22, 2017 7:32 pm
Right click on the line, go to inspector and see where it come from.

Without a url it is difficult to help you in detail.
Here. ;)

Sorry for not including a link in my original post.

Re: How to remove this line?

Posted: Tue Aug 22, 2017 7:48 pm
by janus_zonstraal
I don't see a line,
Is it only for members visible?

Re: How to remove this line?

Posted: Tue Aug 22, 2017 7:49 pm
by KevC
For the record, it doesn't show on firefox or safari on a Mac.

Re: How to remove this line?

Posted: Tue Aug 22, 2017 7:59 pm
by stevemaury
It is apparent that the style for logged in users is different from that for guests. Please provide a user account.

Re: How to remove this line?

Posted: Tue Aug 22, 2017 8:06 pm
by onlyproevo
stevemaury wrote:
Tue Aug 22, 2017 7:59 pm
It is apparent that the style for logged in users is different from that for guests. Please provide a user account.
u: test
p: password

I've gone Incognito (Chome), surfing as a guest, and the line is still there.

Maybe it's because I'm using an old version (49.0.2623.112 m) of Chrome?

Re: How to remove this line?

Posted: Wed Aug 23, 2017 7:08 am
by AmigoJack
Can't reproduce on Opera 12 as both guest and member.

onlyproevo wrote:
Tue Aug 22, 2017 8:06 pm
Maybe it's because I'm using an old version (49.0.2623.112 m) of Chrome?
I rather suspect an extension and/or a user script - how about disabling them all?

Re: How to remove this line?

Posted: Wed Aug 23, 2017 7:53 am
by janus_zonstraal
I see it also in Chromium webrowser on linux, but can't find where it comes from.

Re: How to remove this line?

Posted: Wed Aug 23, 2017 8:06 am
by Mannix_
I was able too reproduce this on Opera 47
open links.css
find and change

Code: Select all

a:hover {
    text-decoration: underline;
}
to

Code: Select all

a:hover {
    text-decoration: none;
}
that seems to be a fix

Re: How to remove this line?

Posted: Wed Aug 23, 2017 8:12 am
by _Vinny_
3.2.1 fixed this, simply upgrade to 3.2.1.

Mannix_ wrote:
Wed Aug 23, 2017 8:06 am
I was able too reproduce this on Opera 47
open links.css
find and change

Code: Select all

a:hover {
    text-decoration: underline;
}
to

Code: Select all

a:hover {
    text-decoration: none;
}
that seems to be a fix
This will not be fix, this will remove underline from all links.

Re: How to remove this line?

Posted: Wed Aug 23, 2017 8:50 am
by onlyproevo
_Vinny_ wrote:
Wed Aug 23, 2017 8:12 am
3.2.1 fixed this, simply upgrade to 3.2.1.
Thanks for that. Will look at doing that later today. ;)

Re: How to remove this line?

Posted: Wed Aug 23, 2017 9:54 am
by onlyproevo
Updated to 3.2.1 but now my quotes are absolutely messed up.

Example.

The quote text box is full up of quotation marks. :|

EDIT: Have reverted to my 3.2.0 backup and added the fix provided by Vinny's link above. Thanks, all.

Re: How to remove this line?

Posted: Wed Aug 23, 2017 5:54 pm
by janus_zonstraal
You have to update your style to 3.2.1 to get the Quotes normal.