All my foruns disappear! "This board has no forums"

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
AdolfHipster
Registered User
Posts: 8
Joined: Thu Aug 10, 2017 7:53 pm

All my foruns disappear! "This board has no forums"

Post by AdolfHipster » Wed Sep 27, 2017 3:07 pm

Hi everyone,

All my foruns disappeared even with ADM account! It happened suddenly and I don't know why, but i still can access them with direct link.

Thanks in advance :)

post phpbb official 2.jpg
Example

User avatar
KevC
Support Team Member
Support Team Member
Posts: 67225
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: All my foruns disappear! "This board has no forums"

Post by KevC » Wed Sep 27, 2017 3:32 pm

Have you checked your permissions?

You can use the masks section of the permissions tab to put your username in and see where your permissions are coming from.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
WelshPaul
Registered User
Posts: 196
Joined: Tue Aug 19, 2014 2:09 pm

Re: All my foruns disappear! "This board has no forums"

Post by WelshPaul » Wed Sep 27, 2017 4:30 pm

Have you removed yourself from the registered users group? If so, add yourself again.

AdolfHipster
Registered User
Posts: 8
Joined: Thu Aug 10, 2017 7:53 pm

Re: All my foruns disappear! "This board has no forums"

Post by AdolfHipster » Wed Sep 27, 2017 9:53 pm

Thanks guys! That was the problem. For somehow all my forum based permissions was put to "all never".

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: stevemaury and 20 guests

cron