Activation of any extensions failed - DB error

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Eggman77
Registered User
Posts: 2
Joined: Fri Oct 13, 2017 8:13 pm

Activation of any extensions failed - DB error

Post by Eggman77 » Fri Oct 13, 2017 8:27 pm

Support Request Template
What version of phpBB are you using? phpBB 3.2.1
What is your board's URL? http://www.board.ultrastar-base.com/
Who do you host your board with? none
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0-RC3
What extensions do you have installed? No answer given
What styles do you currently have installed? No answer given
What language(s) is your board currently using? German
Which database type/version are you using? MS SQL Server
What is your level of experience? Comfortable with PHP and phpBB
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Installing any extenson
Please describe your problem. Activate any extension ends in the error message:

Example
"Ein erforderliches Modul existiert nicht: ACP_CAT_MCHAT"
Generated by SRT Generator
TMQQxmYFSkyWBjzkuj6Ywg.png

User avatar
david63
Jr. Extension Validator
Posts: 12943
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Activation of any extensions failed - DB error

Post by david63 » Fri Oct 13, 2017 8:44 pm

It would help if you could post the error in English so that we can all understand it - but as you have mentioned "MCHAT" I am guessing that the problem is something to do with that extension. If that is the case then you would be better off asking your question in the support topic for that extension.
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email or as they will be ignored

Eggman77
Registered User
Posts: 2
Joined: Fri Oct 13, 2017 8:13 pm

Re: Activation of any extensions failed - DB error

Post by Eggman77 » Fri Oct 13, 2017 9:08 pm

The error is "A required module does not exist: ACP_CAT_MCHAT".
That is not a extension error of mchat, that happens with every extension.

I've updated my phpbb 3.0.X to 3.2.1. according to the manual und tried to install my old mods/extensions.
Seems that the DB-tables are not created by activation of the modules.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Elias, janus_zonstraal, Noxwizard, RamonSBorussia, WWu777 and 18 guests

cron