Page 1 of 1

3.1 to 3.2 error

Posted: Thu Oct 26, 2017 3:05 pm
by Uncharted Nebula
Hi,
I tried to update from 3.1.9 to 3.2.1 using this guide https://www.phpbb.com/support/docs/en/3 ... upgrade31/

I followed it exactly up to 12. - but when I open my forum/install, it shows these errors:
Warning: require(/data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/ClassLoader.php): failed to open stream: No such file or directory in /data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/autoload_real.php on line 12

Warning: require(/data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/ClassLoader.php): failed to open stream: No such file or directory in /data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/autoload_real.php on line 12

Fatal error: require(): Failed opening required '/data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/ClassLoader.php' (include_path='.:/data/web/virtuals/138453/virtual') in /data/web/virtuals/138453/virtual/www/subdom/magic/vendor/composer/autoload_real.php on line 12
I have no idea how to fix this, I tried putting the files autoload_real and autoload back from the backup files, there's still error... The files seem quite similar to me, there's only different number :/
Any idea what to do now? My forum is at a subdomen magic.clockwork.cz

Re: 3.1 to 3.2 error

Posted: Fri Oct 27, 2017 7:59 am
by _Vinny_
Some files seem to be missing. Make sure you've uploaded all the files correctly. Repeat step 11 carefully.

Re: 3.1 to 3.2 error

Posted: Fri Oct 27, 2017 2:38 pm
by Uncharted Nebula
I did this twice, nothing :/

Re: 3.1 to 3.2 error

Posted: Fri Oct 27, 2017 7:39 pm
by Uncharted Nebula
O-oh... I tried uploading the old files back because I gave up but now the same erors show up, even though the old files are back in place D: I'm starting to panic, what should I do now?