Load settings third party privacy issue?

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
nou nou
Registered User
Posts: 210
Joined: Sat Oct 29, 2016 8:08 pm

Load settings third party privacy issue?

Post by nou nou » Thu Dec 14, 2017 12:25 am

Hello,

I came across this setting in the load settings:

Code: Select all

Allow usage of third party content delivery networks:
If this setting is enabled, some files will be served from external third party servers instead of your server. This reduces the network bandwidth required by your server, but may present a privacy issue for some board administrator
I would like to use this, but wondered about the "privacy issue" - what privacy issue would that be, exactly?

Thanks!

User avatar
thecoalman
Community Team Member
Community Team Member
Posts: 2801
Joined: Wed Dec 22, 2004 3:52 am
Location: Pennsylvania, U.S.A.
Contact:

Re: Load settings third party privacy issue?

Post by thecoalman » Thu Dec 14, 2017 10:00 am

When a user loads a page on your website their browser will make a request for the external resource. Whoever is hosting the external resource will know the users IP and what page on your site they are viewing.

User avatar
Macko
Registered User
Posts: 45
Joined: Fri Jun 03, 2016 8:38 pm
Location: Online
Name: Mac Ko

Re: Load settings third party privacy issue?

Post by Macko » Mon Jun 18, 2018 3:00 pm

thecoalman wrote:
Thu Dec 14, 2017 10:00 am
When a user loads a page on your website their browser will make a request for the external resource. Whoever is hosting the external resource will know the users IP and what page on your site they are viewing.
I have a question about this.

I run a pretty normal forum, so would this be a real concern for me or my users????

Also, if we decided to give this a try, would I just select (YES) in the ACP, or would there need to be something I'd need to do on the server as well to start taking advantage of this??


Thanks in advance for any help.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: bubbathegimp, Forex Station, Lady_G, Majestic-12 [Bot], mh254, TritonZA and 24 guests