Irratic login demands

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
PELP
Registered User
Posts: 58
Joined: Sun Nov 22, 2015 4:14 pm
Name: Poul Erik Lind Pedersen

Irratic login demands

Post by PELP » Thu Dec 14, 2017 6:58 am

I administer a board for a Danish motorhome club, https://www.dfac.dk/fritforum. I have just implemented SSL on our board and website https://www.dfac.dk.
Up until now, the board has run as a subdomain ( fritforum.dfac.dk), but I have changed that to the above to get SSL to work. Subsequently we are getting login requirements the oddest places. For example here: https://www.dfac.dk/fritforum/viewtopic.php?f=15&t=3032 There are six pages in that thread, and if i choose page 6 and then page 5 I get a login requirement.
This can obviously happen anywhere, so I have checked my cookie settings, but can not find fault with them.

Another thing is, that links to signature photos are broken. They still link back to the old url, whereas links to files in general in posts are in accordance with the new url. Kan signature links be fixed in some easy way, or does it have to be done one by one.

PELP
Registered User
Posts: 58
Joined: Sun Nov 22, 2015 4:14 pm
Name: Poul Erik Lind Pedersen

Re: Irratic login demands

Post by PELP » Sun Dec 17, 2017 5:29 am

Just to let you know that the issues are resolved. The login question sort of resolved itself along the way. Some users had to clear their cookies first, but for most the login demands just stopped coming.

The brocken links were fixed manually in the database - the only solution I could think of. The problem was, that when the users had copied the link to the signature picture, they had copied the full link and not a relative link. So when we changed the settings the links didn´t work anymore. Now they do.

Post Reply

Return to “[3.2.x] Support Forum”