Can't open topics in forums

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Renzotom
Registered User
Posts: 55
Joined: Mon Dec 25, 2017 1:47 pm

Can't open topics in forums

Post by Renzotom »

Hello, I have problem on my forum. After I updated on 3.2.2 (I think, it was after that update) I can't open topics from forums. When I try open ex. open topic on index, it works, but when I try it on specific forum (any forum doesn't work), it doesn't work.



Try it here https://forums.volgeop.eu/viewforum.php?f=90, that is my forum and I can't open any topics from forums... only from index or ex. if there is subforum.



PS: I tried delete caches.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69730
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Can't open topics in forums

Post by KevC »

When you hover over a forum the link is still to just the forum and not the topic.

Have you updated your style as well?
Are you extensions compatible?
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Renzotom
Registered User
Posts: 55
Joined: Mon Dec 25, 2017 1:47 pm

Re: Can't open topics in forums

Post by Renzotom »

Yeah, I also seen that, but IDK how to fix it.

I don't updated my style and extensions probably works, there isn't any error with them and I don't wanna try disable them all (I have about 70 maybe :D ) and enable it one by one.... But I try look on style.

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69730
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Can't open topics in forums

Post by KevC »

Switch back to prosilver and see if it still happens.
You don't necessarily need to disable all the extensions but certainly ones relating to topics and forums.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
mrgoldy
Development Team Member
Development Team Member
Posts: 1350
Joined: Tue Oct 06, 2009 7:34 pm
Location: The Netherlands
Name: Gijs
Contact:

Re: Can't open topics in forums

Post by mrgoldy »

So from what version did you upgrade?
Cause if you don't want to troubleshoot your own problem, it's kinda hard for us to pinpoint it ..

Renzotom
Registered User
Posts: 55
Joined: Mon Dec 25, 2017 1:47 pm

Re: Can't open topics in forums

Post by Renzotom »

Oh no, I am updated ProSilver and I broken it.... There is HTTP ERROR 500, what to do? I uploaded there new version, but it still doesn't work.

PS: I updated it, beacuse it was broken, but not too much as ProFlat - when I used ProSilver, after clicking on names of topics anything happend.... but when I clicked on some like [SOLVED] - from topic solved extension, it worked. So I tried update ProSilver again to the newest version and after I got error HTTP 500.

PS: I updated phpBB from version 3.2.1

User avatar
mrgoldy
Development Team Member
Development Team Member
Posts: 1350
Joined: Tue Oct 06, 2009 7:34 pm
Location: The Netherlands
Name: Gijs
Contact:

Re: Can't open topics in forums

Post by mrgoldy »

Please do not PM regarding support ...

Code: Select all

[08/Jan/2018:20:00:58 +0100] "GET /app.php/livetopicupdate/78/6?sid=79dedf634a287a9d298a255b9eb7aa92 HTTP/1.1" 500 221 "https://forums.volgeop.eu/viewtopic.php?f=90&t=78" "Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/
This suggests that the Live Topic Update extension might be the cause of your troubles.
So Disable that extension, note disable, not just delete the folder or delete it from the database.
Disabling it through the Customize tab in your ACP.

Renzotom
Registered User
Posts: 55
Joined: Mon Dec 25, 2017 1:47 pm

Re: Can't open topics in forums

Post by Renzotom »

Like I said, I can't go into ACP, beacuse there is error HTTP 500... I can 't do nothing on the website.... And I think, live topic extension isn't main reason, it worked after installing 3.2.2, it doesn't work after deleting ProSilver.

User avatar
Lumpy Burgertushie
Registered User
Posts: 67412
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Can't open topics in forums

Post by Lumpy Burgertushie »

not sure why you needed to do anything to prosilver but upload a brand new copy of the prosilver folder to your styles folder.
get the new copy by downloading a fresh copy of phpbb 3.2 from the downloads page here and then unzip it and then upload the prosilver folder from there to your board.

then, using your ftp, delete everthing in the cache folder except for the index and htaccess files.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?

Tarantino
Registered User
Posts: 790
Joined: Sat Feb 18, 2012 1:51 pm
Contact:

Re: Can't open topics in forums

Post by Tarantino »

phpBB 3.2.2 has a new permission, and maybe the installer is adding the new permission without put it at Yes for the default groups.
So you'll need to check the forum permissions and fix where it says: "Can view topics" ;)

Renzotom
Registered User
Posts: 55
Joined: Mon Dec 25, 2017 1:47 pm

Re: Can't open topics in forums

Post by Renzotom »

I reinstalled everything and backup my database... It took 2 days but my forum is back :D . Without some extensions and styles, but I hope, I let them work.

Post Reply

Return to “[3.2.x] Support Forum”