Disapearing attachments after update to 3.2.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
donsenilo
Registered User
Posts: 269
Joined: Wed Oct 08, 2014 6:23 pm
Name: Markus
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by donsenilo » Tue Jan 16, 2018 6:02 pm

Hi

I had the same problem and after editing like described in ticket/15506 it works ... somehow ...
Somehow because attachments can't be deleted (I had to delete the files per FTP).

User avatar
John connor
Registered User
Posts: 1627
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by John connor » Wed Jan 17, 2018 4:49 am

paulie wrote:
Tue Jan 16, 2018 1:53 pm
And it is for these very reasons that I'm still running 3.2.0 despite being reminded in the ACP on a daily basis that my "phpBB installation is not up to date". Why would I choose to introduce 'update issues' when everything is currently hunky dory?

My 3.2.0 works fine, I'll stay as I am thanks all the same.
I'm using 3.2.1 and it's fine. 3.2.2 seems like it has more bugs then a 6 foot buried coffin.

criocere
Registered User
Posts: 14
Joined: Fri Jun 16, 2017 12:05 pm

Re: Disapearing attachments after update to 3.2.2

Post by criocere » Thu Jan 18, 2018 1:02 pm

Hello all,

Same for me since the last update :(

I confirm that this problem just appear with the 3.2.2 version, everything was fine with the 3.2.1 one.
Any idea where the problem comes from?

criocere
Registered User
Posts: 14
Joined: Fri Jun 16, 2017 12:05 pm

Re: Disapearing attachments after update to 3.2.2

Post by criocere » Thu Jan 18, 2018 1:12 pm

OK found the fix
https://github.com/phpbb/phpbb/pull/5082/files

Works for me, thx!

MaFeSa
Registered User
Posts: 173
Joined: Wed Feb 11, 2009 7:48 am

Re: Disapearing attachments after update to 3.2.2

Post by MaFeSa » Thu Jan 25, 2018 5:49 pm

Thanks fixed also for me!

zvezda
Registered User
Posts: 3
Joined: Fri Jul 03, 2015 8:14 am

Re: Disapearing attachments after update to 3.2.2

Post by zvezda » Thu Jan 25, 2018 6:44 pm

Same problem, multiple attachments disappearing after preview.
The patch fixed the problem. Good job, thank you all.
What I like the most from the phpBB group is the speed at which this kind of bugs are solved.
You guys and gals really rule. Thank you for all your time and efforts!

User avatar
Ambis
Registered User
Posts: 12
Joined: Sat May 26, 2007 8:48 am

Re: Disapearing attachments after update to 3.2.2

Post by Ambis » Sun Jan 28, 2018 4:25 pm

Thank you! I applied the patch manually and worked for me!

User avatar
John connor
Registered User
Posts: 1627
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by John connor » Mon Jan 29, 2018 8:33 am

I applied all of the patches in the sticky to the code prior to me even updating. :lol:

User avatar
tojag
Registered User
Posts: 333
Joined: Thu Aug 07, 2014 8:00 am
Location: Warsaw, Poland, EU
Name: Gregory

Re: Disapearing attachments after update to 3.2.2

Post by tojag » Sun Mar 11, 2018 9:08 pm

Thanks for Your job.
It works!

RobinDavis
Registered User
Posts: 17
Joined: Mon Feb 26, 2018 3:31 pm

Re: Disapearing attachments after update to 3.2.2

Post by RobinDavis » Mon Mar 26, 2018 1:27 pm

I'm using a clean install of 3.2.2. I am thrilled (as will be my members) that there is a patch for this problem. It worked for me too. Thanks so much for a quick fix.
Last edited by RobinDavis on Sun Apr 01, 2018 2:26 am, edited 1 time in total.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 19733
Joined: Fri Aug 29, 2008 9:49 am
Location: Watching cricket probably . . .

Re: Disapearing attachments after update to 3.2.2

Post by Mick » Mon Mar 26, 2018 1:30 pm

Please start your own topic as this one is marked solved, you can link back to this topic if you wish.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Luchtzak
Registered User
Posts: 233
Joined: Sat Jul 20, 2002 7:13 pm
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by Luchtzak » Fri Mar 30, 2018 2:33 pm

Ambis wrote:
Sun Jan 28, 2018 4:25 pm
Thank you! I applied the patch manually and worked for me!
I did that too! I forgot to remove the ++ before the text hence I had a little error first :D

mrgtb
Registered User
Posts: 532
Joined: Wed Oct 03, 2007 10:51 am

Re: Disapearing attachments after update to 3.2.2

Post by mrgtb » Fri May 25, 2018 7:35 pm

I am seeing the same problem also if you upload more than 1 attachments. It only shows if you edit the post afterwards as 1 attachments listed as uploaded when there might be 3 or 3 with that post uploaded

janus_zonstraal
Registered User
Posts: 2530
Joined: Sat Aug 30, 2014 1:30 pm

Re: Disapearing attachments after update to 3.2.2

Post by janus_zonstraal » Fri May 25, 2018 7:46 pm

mrgtb wrote:
Fri May 25, 2018 7:35 pm
I am seeing the same problem also if you upload more than 1 attachments. It only shows if you edit the post afterwards as 1 attachments listed as uploaded when there might be 3 or 3 with that post uploaded
See
viewtopic.php?f=556&t=2453611
Issues involving attachments not showing, or not all showing, when posts with multiple attachments are posted or previewed, as discussed in this topic
Sorry! My English is bat ;) !!!

mrgtb
Registered User
Posts: 532
Joined: Wed Oct 03, 2007 10:51 am

Re: Disapearing attachments after update to 3.2.2

Post by mrgtb » Fri May 25, 2018 8:04 pm

Thanks, I applied all them 3 patches listed now and it's works fine

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: dio33, EA117, lopoto and 23 guests