Disapearing attachments after update to 3.2.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
donsenilo
Registered User
Posts: 251
Joined: Wed Oct 08, 2014 6:23 pm
Name: Markus
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by donsenilo » Tue Jan 16, 2018 6:02 pm

Hi

I had the same problem and after editing like described in ticket/15506 it works ... somehow ...
Somehow because attachments can't be deleted (I had to delete the files per FTP).

User avatar
John connor
Registered User
Posts: 1444
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by John connor » Wed Jan 17, 2018 4:49 am

paulie wrote:
Tue Jan 16, 2018 1:53 pm
And it is for these very reasons that I'm still running 3.2.0 despite being reminded in the ACP on a daily basis that my "phpBB installation is not up to date". Why would I choose to introduce 'update issues' when everything is currently hunky dory?

My 3.2.0 works fine, I'll stay as I am thanks all the same.
I'm using 3.2.1 and it's fine. 3.2.2 seems like it has more bugs then a 6 foot buried coffin.

criocere
Registered User
Posts: 14
Joined: Fri Jun 16, 2017 12:05 pm

Re: Disapearing attachments after update to 3.2.2

Post by criocere » Thu Jan 18, 2018 1:02 pm

Hello all,

Same for me since the last update :(

I confirm that this problem just appear with the 3.2.2 version, everything was fine with the 3.2.1 one.
Any idea where the problem comes from?

criocere
Registered User
Posts: 14
Joined: Fri Jun 16, 2017 12:05 pm

Re: Disapearing attachments after update to 3.2.2

Post by criocere » Thu Jan 18, 2018 1:12 pm

OK found the fix
https://github.com/phpbb/phpbb/pull/5082/files

Works for me, thx!

MaFeSa
Registered User
Posts: 172
Joined: Wed Feb 11, 2009 7:48 am

Re: Disapearing attachments after update to 3.2.2

Post by MaFeSa » Thu Jan 25, 2018 5:49 pm

Thanks fixed also for me!

zvezda
Registered User
Posts: 3
Joined: Fri Jul 03, 2015 8:14 am

Re: Disapearing attachments after update to 3.2.2

Post by zvezda » Thu Jan 25, 2018 6:44 pm

Same problem, multiple attachments disappearing after preview.
The patch fixed the problem. Good job, thank you all.
What I like the most from the phpBB group is the speed at which this kind of bugs are solved.
You guys and gals really rule. Thank you for all your time and efforts!

User avatar
Ambis
Registered User
Posts: 12
Joined: Sat May 26, 2007 8:48 am

Re: Disapearing attachments after update to 3.2.2

Post by Ambis » Sun Jan 28, 2018 4:25 pm

Thank you! I applied the patch manually and worked for me!

User avatar
John connor
Registered User
Posts: 1444
Joined: Fri Nov 14, 2014 5:14 pm
Location: U S Of A
Contact:

Re: Disapearing attachments after update to 3.2.2

Post by John connor » Mon Jan 29, 2018 8:33 am

I applied all of the patches in the sticky to the code prior to me even updating. :lol:

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: JxH and 18 guests