Page 5 of 7

Re: Disapearing attachments after update to 3.2.2

Posted: Tue Jan 16, 2018 6:02 pm
by donsenilo
Hi

I had the same problem and after editing like described in ticket/15506 it works ... somehow ...
Somehow because attachments can't be deleted (I had to delete the files per FTP).

Re: Disapearing attachments after update to 3.2.2

Posted: Wed Jan 17, 2018 4:49 am
by John connor
paulie wrote:
Tue Jan 16, 2018 1:53 pm
And it is for these very reasons that I'm still running 3.2.0 despite being reminded in the ACP on a daily basis that my "phpBB installation is not up to date". Why would I choose to introduce 'update issues' when everything is currently hunky dory?

My 3.2.0 works fine, I'll stay as I am thanks all the same.
I'm using 3.2.1 and it's fine. 3.2.2 seems like it has more bugs then a 6 foot buried coffin.

Re: Disapearing attachments after update to 3.2.2

Posted: Thu Jan 18, 2018 1:02 pm
by criocere
Hello all,

Same for me since the last update :(

I confirm that this problem just appear with the 3.2.2 version, everything was fine with the 3.2.1 one.
Any idea where the problem comes from?

Re: Disapearing attachments after update to 3.2.2

Posted: Thu Jan 18, 2018 1:12 pm
by criocere
OK found the fix
https://github.com/phpbb/phpbb/pull/5082/files

Works for me, thx!

Re: Disapearing attachments after update to 3.2.2

Posted: Thu Jan 25, 2018 5:49 pm
by MaFeSa
Thanks fixed also for me!

Re: Disapearing attachments after update to 3.2.2

Posted: Thu Jan 25, 2018 6:44 pm
by zvezda
Same problem, multiple attachments disappearing after preview.
The patch fixed the problem. Good job, thank you all.
What I like the most from the phpBB group is the speed at which this kind of bugs are solved.
You guys and gals really rule. Thank you for all your time and efforts!

Re: Disapearing attachments after update to 3.2.2

Posted: Sun Jan 28, 2018 4:25 pm
by Ambis
Thank you! I applied the patch manually and worked for me!

Re: Disapearing attachments after update to 3.2.2

Posted: Mon Jan 29, 2018 8:33 am
by John connor
I applied all of the patches in the sticky to the code prior to me even updating. :lol:

Re: Disapearing attachments after update to 3.2.2

Posted: Sun Mar 11, 2018 9:08 pm
by tojag
Thanks for Your job.
It works!

Re: Disapearing attachments after update to 3.2.2

Posted: Mon Mar 26, 2018 1:27 pm
by RobinDavis
I'm using a clean install of 3.2.2. I am thrilled (as will be my members) that there is a patch for this problem. It worked for me too. Thanks so much for a quick fix.

Re: Disapearing attachments after update to 3.2.2

Posted: Mon Mar 26, 2018 1:30 pm
by Mick
Please start your own topic as this one is marked solved, you can link back to this topic if you wish.

Re: Disapearing attachments after update to 3.2.2

Posted: Fri Mar 30, 2018 2:33 pm
by Luchtzak
Ambis wrote:
Sun Jan 28, 2018 4:25 pm
Thank you! I applied the patch manually and worked for me!
I did that too! I forgot to remove the ++ before the text hence I had a little error first :D

Re: Disapearing attachments after update to 3.2.2

Posted: Fri May 25, 2018 7:35 pm
by mrgtb
I am seeing the same problem also if you upload more than 1 attachments. It only shows if you edit the post afterwards as 1 attachments listed as uploaded when there might be 3 or 3 with that post uploaded

Re: Disapearing attachments after update to 3.2.2

Posted: Fri May 25, 2018 7:46 pm
by janus_zonstraal
mrgtb wrote:
Fri May 25, 2018 7:35 pm
I am seeing the same problem also if you upload more than 1 attachments. It only shows if you edit the post afterwards as 1 attachments listed as uploaded when there might be 3 or 3 with that post uploaded
See
viewtopic.php?f=556&t=2453611
Issues involving attachments not showing, or not all showing, when posts with multiple attachments are posted or previewed, as discussed in this topic

Re: Disapearing attachments after update to 3.2.2

Posted: Fri May 25, 2018 8:04 pm
by mrgtb
Thanks, I applied all them 3 patches listed now and it's works fine