Page 1 of 1

Smileys not work but if use 4 to 5 show in mchat

Posted: Fri Jan 12, 2018 4:48 am
by androidcribs
Strange happen in my forum but almost a year can't fix this problem. Smileys not work but if use 4 to 5 it works.

Your board's URL: http://www.zyberph.com
Version of phpBB3: 3.2.1.
Was this a fresh install or a(n) update/upgrade/conversion (please be specific)? Updated board 3.1 to 3.2
Did you use an automated wizard provided by your host to install phpBB? No
MODs you have installed:
Adsense & Ads 1.0.7
Board Announcements 1.0.4
Browser & OS in Viewtopic 1.0.1
Collapsible Forum Categories 1.0.0
Contact Admin 1.1.1
Donation Extension 1.1.8
File Upload 1.0.1
Fixed footer navbar 1.0.2
Forum Goal 1.0.0
Forum Icons 1.0.1
Forum Style changer 1.0.0
Glow Title 1.0.0
Google Analytics 1.0.3
Image Upload 1.0.3
Loading indicator 1.0.0
mChat 2.0.1
mChat addon Top Ten 1.0.1
Pages 1.0.3
Private Message info 1.0.0
Social Buttons 1.0.1
Sortables Captcha 2.0.0
Stop Forum Spam 1.0.3
Thanks for posts 2.0.3-dev
Topic Author 1.0.4
Top Poster Of The Month 1.0.3
Top Stats 1.0.1
Wait before registration 1.0.0
Welcome on Index 1.0.1
Who Is Where
When the problem started: March, 2017

Your level of expertise (be honest): Beginner

Additionally, you may wish to provide the following (where applicable)
Template(s) used: Prosilver
Language(s) used: English
Version of PHP used: PHP version 7.0.22-0ubuntu0.16.04.1
Database and version used: 5.0.67-community-log

Re: Smileys not work but if use 4 to 5 show in mchat

Posted: Fri Jan 12, 2018 9:26 am
by RMcGirr83
Support for the extension is found within the discussion area of the extension.

https://www.phpbb.com/customise/db/exte ... on/support