after upgrading description issue

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

after upgrading description issue

Post by AlfonsoM » Sun Jan 14, 2018 4:56 pm

after upgrading to 3.2.2, I added a new category. then under the category i added a forum, but when i filled it out and submitted it, it gave me an error, "my forum is currently unable to handle this request. HTTP ERROR 500"
i was playing with it and i found if i remove the description it takes it no issues? but if i add anything to the description field i get that same error?

User avatar
Marc
Development Team Leader
Development Team Leader
Posts: 5295
Joined: Tue Oct 30, 2007 10:57 pm
Location: Munich, Germany
Name: Marc
Contact:

Re: after upgrading description issue

Post by Marc » Sun Jan 14, 2018 5:12 pm

Please check your server's error log. A 500 error is usually a sign of a PHP error which should be logged into your error log. The exact error message will help quite a bit with actually figuring out what is causing the 500 error for you.

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Sun Jan 14, 2018 5:18 pm

Just looked at it!
No Log Entries, highlighted in red?

User avatar
Lumpy Burgertushie
Registered User
Posts: 64705
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: after upgrading description issue

Post by Lumpy Burgertushie » Sun Jan 14, 2018 5:49 pm

show us exactly what you are putting in the description box.

robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Sun Jan 14, 2018 10:11 pm

error.JPG
I can place any comment! if you can see the attachment! i put
this is a general comment

and i still got an error!

User avatar
Lumpy Burgertushie
Registered User
Posts: 64705
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: after upgrading description issue

Post by Lumpy Burgertushie » Sun Jan 14, 2018 10:19 pm

and you get that error as soon as you click on the submit button?

also, are you sure you checked the php error log in your hosting company control panel?


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Mon Jan 15, 2018 4:13 am

with a description, once i click on submit button @ the bottom i get that error! and when i remove that description and click on submit again it works! yes i did look at the error log and the admin log! nothing!
Attachments
error2.JPG

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Mon Jan 15, 2018 4:18 am

didn't see hosting control panel!

[Sun Jan 14 21:15:19 2018] [error] [client IP REMOVED BY ME] Failed loading /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: /usr/php/56/usr/lib64/php/modules/ZendGuardLoader.so: undefined symbol: zval_used_for_init
[Sun Jan 14 21:15:19 2018] [error] [client IP REMOVED BY ME] Invalid URI in request GET /../../employment.html HTTP/1.1, referer: http://www.coastalplumbingofsouthbeach. ... yment.html

[Sun Jan 14 21:15:19 2018] [error] [client 104.192.74.39] Invalid URI in request GET /../../gallery.html HTTP/1.1
[Sun Jan 14 21:15:19 2018] [error] [client 104.192.74.39] Invalid URI in request GET /../../login.html HTTP/1.1, referer:
[Sun Jan 14 21:15:19 2018] [error] [client 218.75.146.105] Zend Optimizer requires Zend Engine API version 220060519.
[Sun Jan 14 21:15:19 2018] [error] [client 218.75.146.105] The Zend Engine API version 220131226 which is installed, is newer.
[Sun Jan 14 21:15:19 2018] [error] [client 218.75.146.105] Contact Zend Technologies at http://www.zend.com/ for a later version of

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Mon Jan 15, 2018 4:22 am

here's all of them
Attachments
errors.txt
(16.15 KiB) Downloaded 6 times

User avatar
Lumpy Burgertushie
Registered User
Posts: 64705
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: after upgrading description issue

Post by Lumpy Burgertushie » Mon Jan 15, 2018 5:23 am

looks like you have some server issues. show that error log to your hosting company support people.


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Mon Jan 15, 2018 4:18 pm

will do!
Thank You Robert!

AlfonsoM
Registered User
Posts: 8
Joined: Sun Jan 14, 2018 4:49 pm

Re: after upgrading description issue

Post by AlfonsoM » Wed Jan 17, 2018 4:04 am

Just an FYI,
I backed up my database, cleared out the directory and installed a fresh version of phpbb 3.2.2
works fine now!

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Big Monstro, Biridwincee, GOLX, Jimmy_Jamblez, Mick, Paul, RMcGirr83, vader696 and 35 guests