Error Messages in ACP Extensions and ACP_CAT_MODS Tabs

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
parametric
Registered User
Posts: 16
Joined: Tue Aug 13, 2013 2:25 am

Error Messages in ACP Extensions and ACP_CAT_MODS Tabs

Post by parametric » Wed Jan 17, 2018 2:56 pm

Hi,

after upgrading to 3.2.1, I find these errors in the ACP Extensions and ACP ACP_CAT_MODS Tabs . . preventing me from installing the YouTube embedding extension - which I would like . . .

ACP Extensions error msg.jpg
ACP_CAT_MODS error message.jpg

I'm guessing, that the old extension (Falling Snow) info was carried over inside my php.conf file that is retained during upgrading?

My question is, HOW can I remove all traces of it, so that my Tabs can be used again?

Is it as simple as locating the right FILE, and editing it?

If so, WHICH file?

I'd like to clear this up before I upgrade to 3.2.2 - which I notice, is available . . .

Many thanks

parametric

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68147
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Error Messages in ACP Extensions and ACP_CAT_MODS Tabs

Post by KevC » Wed Jan 17, 2018 3:17 pm

Correct. They are MODs which should have been removed before you ran the upgrade. You shouldn't actually have an extensions tab unless you've installed one that has extra options for configuration.

You can remove it in the system tab > module management > administration control panel
and then delete the extension module and the children under it.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: aleksanderd, Gingko, Mannix_ and 38 guests