Should the release announcement be updated?

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
chanlon1
Registered User
Posts: 131
Joined: Wed Mar 09, 2005 10:01 pm
Location: Belfast, N. Ireland
Contact:

Should the release announcement be updated?

Post by chanlon1 » Fri Feb 09, 2018 9:48 pm

When you visit: viewtopic.php?f=14&t=2453381#p14902211
It says
"We’d also like to note that due to changes in our dependency the minimum expected PHP version is now PHP 5.4.7. PHP versions between 5.4.0 and 5.4.6 will most likely continue to work but can cause unexpected side effects. If you are affected by this you should upgrade to a newer, secure version of PHP.
In addition to that, PHP 7.2 is now supported by phpBB 3.2. Please ensure that your extensions are compatible before upgrading.
"

Yet when you user the official 3.2.x Rhea PDF file: https://download.phpbb.com/pub/document ... tation.pdf

It says "PHP 5.4.0+ with support for the database you intend to use"
Should this PDF file not be updated to reflect that 5.4.7 is the minimum?

Anyone looking to install phpbb for the first time may not look at the general announcement and just view the user PDF file.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20231
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Should the release announcement be updated?

Post by Mick » Sat Feb 10, 2018 9:13 am

"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

User avatar
chanlon1
Registered User
Posts: 131
Joined: Wed Mar 09, 2005 10:01 pm
Location: Belfast, N. Ireland
Contact:

Re: Should the release announcement be updated?

Post by chanlon1 » Sat Feb 10, 2018 12:25 pm

Thanks Mick, never really looked at the tracker before.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Emma121 and 45 guests