When you visit: viewtopic.php?f=14&t=2453381#p14902211
"We’d also like to note that due to changes in our dependency the minimum expected PHP version is now PHP 5.4.7. PHP versions between 5.4.0 and 5.4.6 will most likely continue to work but can cause unexpected side effects. If you are affected by this you should upgrade to a newer, secure version of PHP.
In addition to that, PHP 7.2 is now supported by phpBB 3.2. Please ensure that your extensions are compatible before upgrading.
Yet when you user the official 3.2.x Rhea PDF file: https://download.phpbb.com/pub/document ... tation.pdf
It says "PHP 5.4.0+ with support for the database you intend to use
Should this PDF file not be updated to reflect that 5.4.7 is the minimum?
Anyone looking to install phpbb for the first time may not look at the general announcement and just view the user PDF file.