Can't access Admin on mobile error 401

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Can't access Admin on mobile error 401

Post by Kavatah14 » Sat Dec 23, 2017 5:25 pm

Hi,

I just upgraded my phpbb forum from 3.0.9 to 3.0.14, and then to 3.2.1, following all the update steps.
Everything worked fine.

I have two problems since my forum is in 3.2.1. Both issues occure on my mobile phone.

From my computer, I can access the Admin panel just fine.
However, from my mobile phone, it's impossible.

Each time I click on the Admin link at the top of the page (next to the FAQ link) or at the bottom of the page, I get an HTTP ERROR 401 error in a blank page.

If I try to disconnect from my account, I get a message saying "You were not disconnected because the request doesn't match your session ID. Contact an administrator" ... If I try to disconnect twice very fast (click username => disconnect => get above error => click username again => disconnect), it works ...

The only MOD I have installed is the "Board Announcements" official MOD, which I have deactivated thinking it was the root cause of the issues, but it isn't...

Any ideas ?
Thanks.
Kavatah

User avatar
Sniper_E
Registered User
Posts: 719
Joined: Wed May 09, 2007 12:18 am
Location: Shreveport, Louisiana
Name: Ed Humphrey
Contact:

Re: Can't access Admin on mobile error 401

Post by Sniper_E » Sat Dec 23, 2017 6:25 pm

Have you tried to delete the board cookies when you are on mobile?
Image
No is NEVER an Option and NEVER is the only Option when it comes to Giving Up!
:!: Sniper_E Styles | phpbbmodders :!:

User avatar
Mick
Support Team Member
Support Team Member
Posts: 19950
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Can't access Admin on mobile error 401

Post by Mick » Sun Dec 24, 2017 9:53 am

Please fill out the Support Request Template and post it back here to enable us to assist you better.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Re: Can't access Admin on mobile error 401

Post by Kavatah14 » Sun Dec 24, 2017 11:14 am

Support Request Template
What version of phpBB are you using? phpBB 3.2.1
What is your board's URL? No answer given
Who do you host your board with? 1and1
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0.14
What extensions do you have installed? Board announcements official extension.
What styles do you currently have installed? Prosilver custom
What language(s) is your board currently using? French
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Problem was always there since upgrading to 3.2.1
Please describe your problem. From mobile phone, when clicking the admin panel link at the bottom of the page, I get a 401 error message.
The user account used is the administrator /creator of the forum.
Generated by SRT Generator

The issue is when I try to access the admin panel from my mobile phone. Seems that the redirect and auto login isn't working well when on mobile phone.

I tried deleting the cookies as suggested, using the delete cookies link at the bottom of the board and the issue is still replicated.

The Board Announcements extension I installed is deactivated.
Should I try to delete it from the server all together?

janus_zonstraal
Registered User
Posts: 2609
Joined: Sat Aug 30, 2014 1:30 pm

Re: Can't access Admin on mobile error 401

Post by janus_zonstraal » Sun Dec 24, 2017 11:21 am

What is your board's URL?
Sorry! My English is bat ;) !!!

Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Re: Can't access Admin on mobile error 401

Post by Kavatah14 » Mon Dec 25, 2017 8:49 am

Espoir-vie-cancerdusein.fr/forum/

I can't give you any access as firstly the issue is with an admin account, secondly, it is a medical board.

User avatar
Noxwizard
Support Team Leader
Support Team Leader
Posts: 10305
Joined: Mon Jun 27, 2005 8:41 pm
Location: Texas, USA
Name: Patrick Webster
Contact:

Re: Can't access Admin on mobile error 401

Post by Noxwizard » Mon Dec 25, 2017 4:37 pm

Are you using any web accelerators on your phone (like Google's Data Saver)?
[Support Template] - [Read Before Posting] - [phpBB Knowledge Base]
Do not contact me for private support, please share the question in our forums.

Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Re: Can't access Admin on mobile error 401

Post by Kavatah14 » Mon Dec 25, 2017 7:52 pm

Hi,
No, I'm not using anything special on my phone. Just Chrome.
Wether I'm on LTE network or WiFi, I still have the issue.

I'll try with another phone to make sure.

My current phone is a OnePlus 3T Android Oreo.

Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Re: Can't access Admin on mobile error 401

Post by Kavatah14 » Mon Dec 25, 2017 9:33 pm

I tested on another phone, using Chrome as well and it worked fine...

I tried on my phone with another browser (Dolphin) ans it also worked...

I tried to clear the password saved in my Chrome profile but it didn't change anything...

Not sure what is wrong with my Chrome browser on my phone...

User avatar
remoss
Registered User
Posts: 95
Joined: Wed Jul 08, 2015 2:12 pm
Location: The Netherlands
Name: René
Contact:

Re: Can't access Admin on mobile error 401

Post by remoss » Tue Dec 26, 2017 7:59 am

I'm on PHPBB version 3.2.1 from the moment it came out and exact same thing here on my phone since yesterday on both of my forums.

Yesterday I updated the phone to Android 8.0.0. Phone is a Oneplus 5.
Chrome is version 63.0.3239.111, i think the problem has to do with this Chrome version related to the session ID. I emptied Chromes cache allready and all the cookies, no luck.
Other browsers work fine.

PHPBB 3.2.1
PHPBB 7.0.22
MYSQL 5.0.12

Kavatah14
Registered User
Posts: 6
Joined: Sat Dec 23, 2017 5:12 pm

Re: Can't access Admin on mobile error 401

Post by Kavatah14 » Thu Jan 18, 2018 3:24 pm

Coming back to this thread after the holidays ...

Glad to hear I'm not the only one !!!

My phone is a OnePlus 3T, with Android 8.0.0 and I'm also using Chrome 63.0.3239.111.

I've discovered something while checking my Chrome version.

When I'm on my phpbb forum, and go into the Chrome options (three vertical dots on the top right corner), there is an option called "Desktop version" (not of the translation in english).

I tried to check this option, and login to my Admin panel on the forum and it worked.

While on the admin panel, I tried to uncheck the option, and the page directly reloaded with a 401 error.

At least I don't have to rely on another browser on my phone to access the Admin Panel anymore ... but it still sucks ...

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49428
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Can't access Admin on mobile error 401

Post by stevemaury » Thu Jan 18, 2018 4:07 pm

Not, however, a phpBB issue.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

allroadusa
Registered User
Posts: 13
Joined: Mon Jul 31, 2017 2:06 pm

Can't access Admin on mobile error 401

Post by allroadusa » Thu Feb 15, 2018 5:44 pm

Hello,
I'm facing the exact same issue with my 2 boards.
Just upgraded my OnePlus 5T to Android O and since then I'm disconnected from the forum each time I open a topic with many pictures. It occurs only with Chrome (62, 63, 64, Beta, Dev) app.
Using Opera or Samsung Browser will work ok.
I decided to open a poll few days ago on my board and the only users facing the same issue are the one with OnePlus devices on Android O.
Il will report a bug on OnePlus forum since I'm convinced it's a OnePlus Android Oreo related issue and not a Phpbb issue.

User avatar
Mickroz
Registered User
Posts: 648
Joined: Thu Mar 06, 2003 11:20 pm
Location: Netherlands
Contact:

Re: Can't access Admin on mobile error 401

Post by Mickroz » Fri May 25, 2018 11:03 am

I had the same problem, turning off data save option in chrome fixed it for me, hope it helps someone else.
I don't need to "get a life." I'm a Gamer, I have lots of lives!
Q: Whats a hash and a root password?
A: hash gets you high, root password gives you god powers, combine the 2 and you are invincible.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: DavidIQ, invenio, janus_zonstraal, Paul, Peter77sx, Tastenplayer and 33 guests