'no posts' after database import

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
dansmith018f
Registered User
Posts: 12
Joined: Mon Mar 12, 2018 4:40 pm

'no posts' after database import

Post by dansmith018f » Sat Mar 17, 2018 2:14 pm

Hi,

I recently imported a tonne of posts into my phpbb site, all of which show correctly on the site.

I populated the user's table, topics and posts and I like to think I did it all correctly (they render fine on the forum).

However, the number of posts hasn't updated, there is no last post data on the forum index, it doesn't even register that there are new posts in these categories.

Any ideas? The posts themselves are fine.

If you're curious about the site, you can see it live here (if this sort of adult content is acceptable! I plan to turn it into an affiliate site):
*link removed*

Posts visible and imported into the 'KIK Sexting' category.

Thanks
Last edited by JimA on Sat Mar 17, 2018 2:33 pm, edited 1 time in total.
Reason: Adult content link removed

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7454
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: 'no posts' after database import

Post by JimA » Sat Mar 17, 2018 2:32 pm

dansmith018f wrote:
Sat Mar 17, 2018 2:14 pm
(if this sort of adult content is acceptable! I plan to turn it into an affiliate site):
Actually, we'd rather not have those links here in public, so I've removed yours.
I did put the link into your personal user notes though, so our team members can still have a look at your site. :)

Now, have I gathered correctly that you only imported certain portions of certain tables? Because my guess would be that there are parts of the phpbb_forums table missing, which includes data about the last post. If there is no data about the last post, "No posts" will be displayed.

So you might want to have a look at adding that data. Resynchronising might help as well using the options of the front page of the ACP.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Atron, chanlon1, EA117, Zanzazaar and 31 guests