Can't See Forums Iv'e Created

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
H3RRS
Registered User
Posts: 7
Joined: Tue Mar 20, 2018 6:54 pm

Can't See Forums Iv'e Created

Post by H3RRS » Tue Mar 20, 2018 7:01 pm

Hi Everyone,

I'm new to the phpBB community, but I catch on fairly quickly. However, when I got to create a category and a forum to that said category, I am having difficulty setting the permissions. I can't connect the forum to the category and I am having an issue adding groups and adding their permissions. Are the permissions already pre checked with the role? I have looked for an answer for days and I am just finding no luck.

Any help would be truly appreciated, as I am just stuck.

Thank you so much!
-H3RRS

janus_zonstraal
Registered User
Posts: 2777
Joined: Sat Aug 30, 2014 1:30 pm

Re: Can't See Forums Iv'e Created

Post by janus_zonstraal » Tue Mar 20, 2018 7:48 pm

If you don't tell what issues you have it is difficult to help.

Maybe this helps:
https://www.phpbb.com/support/docs/en/3 ... rmissions/
Sorry! My English is bat ;) !!!

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68473
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Can't See Forums Iv'e Created

Post by KevC » Tue Mar 20, 2018 8:34 pm

'In Administration Control Panel (ACP) > FORUMS > Manage forums make a new forum.

Forum type: Category
Parent forum: No parent

Set permissions for category.

Then make another forum.
Forum type: Forum
Parent forum: the category you just made.

Set permissions for forum.

To set permissions, either use the option to copy permissions from an existing category or forum that has the desired permissions, or:
Administration Control Panel (ACP) > Permissions > Group forum permissions
Set the registered users to be able to see and post in it:
Registered users > Standard access
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

H3RRS
Registered User
Posts: 7
Joined: Tue Mar 20, 2018 6:54 pm

Re: Can't See Forums Iv'e Created

Post by H3RRS » Tue Mar 20, 2018 10:43 pm

Thank you both for such a speedy response!

My issues are the following:

When I go to set "roles" to a group, all checkboxes are set to "No." in the "advanced permissions" tab Such as, Bot Access, Limited Access etc. Do I need to manually set the checkboxes for each role every time I create a forum? I thought the predefined roles would already have default permissions checked.

Thank you in advance!

-H3RRS

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49734
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Can't See Forums Iv'e Created

Post by stevemaury » Wed Mar 21, 2018 12:12 am

I don't know what "set roles to a group" means, but after you have created one forum you can copy its permissions to others.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

H3RRS
Registered User
Posts: 7
Joined: Tue Mar 20, 2018 6:54 pm

Re: Can't See Forums Iv'e Created

Post by H3RRS » Wed Mar 21, 2018 12:26 am

Hi Steve,

Sorry for the confusion. Once I create a forum and it tells me to set permissions. When I do so, I set a role. Full Access, Standard Access, Bot Access, etc. However, when I click advanced permissions under a role, all permissions are set to NO. My question is, do I need to manually select all permissions for the predefined roles, since they're all of their permissions are set to NO?

Thank you and Kind Regards,
-H3RRS

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: jaccol55, janus_zonstraal and 20 guests