Still have theme problems

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
lvlasked
Registered User
Posts: 213
Joined: Sat Oct 17, 2009 7:01 pm

Still have theme problems

Post by lvlasked » Thu May 10, 2018 6:21 pm

right i dunno whats going on dosnt matter what themes i use they all work great untill you go to view topic or post a topic it keeps going back to the old prosilver theme , i have done the acp - board setting- over ride users, i have deavtived prosilver and yet it still dose it ,

if you visit http://www.ukpigeonracing.co.uk/forum/ - then click a topic your see for your self it gos back to the old prosilver theme and it dose it on ever theme i install and i carnt work out way any help to sort this out would be great

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68152
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Still have theme problems

Post by KevC » Thu May 10, 2018 6:44 pm

manage forums
click edit next to a forum you know is doing it
Half way down the page where you set the name and permissions etc what is next to
Forum style:
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

lvlasked
Registered User
Posts: 213
Joined: Sat Oct 17, 2009 7:01 pm

Re: Still have theme problems

Post by lvlasked » Thu May 10, 2018 6:47 pm

aww says prosilver, i take it i just got to click them all and set them to the theme i want ?

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68152
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Still have theme problems

Post by KevC » Thu May 10, 2018 6:52 pm

Set it to default style

I'm guessing when you made your first forum you must have chosen prosilver (because you can set each forum to an individual style), and then copied the set up for each one to the others.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

lvlasked
Registered User
Posts: 213
Joined: Sat Oct 17, 2009 7:01 pm

Re: Still have theme problems

Post by lvlasked » Thu May 10, 2018 7:06 pm

thnak you very much

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: GOLX, KevC, stupiduck and 36 guests