Locking posts Ajax error in 3.2.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
poi0
Registered User
Posts: 116
Joined: Sat Dec 15, 2007 6:04 pm

Locking posts Ajax error in 3.2.2

Post by poi0 » Thu Jul 19, 2018 7:49 am

Hi

I recently updated www.sadmuppets.org/forum from 3.1.4 to 3.2.2

When I try and lock posts I get:
AJAX ERROR
Service Unavailable
The lock works, so the error is spurious.

Is this something I can fix, or can I safely ignore it?

TIA

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Brf, Toxyy and 48 guests