Can't get the DB upgrader to run

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 19955
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Can't get the DB upgrader to run

Post by Mick » Thu Aug 16, 2018 5:06 pm

Beakster wrote:
Thu Aug 16, 2018 1:47 pm
In what way is the file's architecture likely to get compromised when an archive is uncompressed?
It appears a lot of servers, read most, don’t recognise the unzip command which I think was ‘[directories]’ in PKZIP type command line format which requested the architecture was maintained. Unzipping on the server can end up with a ‘flat’ layout because of that. Most OS’s these days package zip/unzip that follow the PK rules and work seamlessly, unfortunately servers havn’t caught up yet.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Beakster
Registered User
Posts: 12
Joined: Sat Oct 17, 2009 1:03 am

Re: Can't get the DB upgrader to run

Post by Beakster » Thu Aug 16, 2018 5:15 pm

stevemaury wrote:
Thu Aug 16, 2018 3:46 pm
You may be skeptical, but we see this ALL THE TIME. Do you have anything to lose by trying it as Mick says?
Only time ;). I tried uploading all files and folders uncompressed and I get the same results. I think the key lies in the way the URLs are rewritten. Thanks for everyone's suggestions so far. Standing by for more. It certainly seems that there is something environmental on my server creating this issue, we just need to track it down.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: canonknipser, ErronBlack, Google [Bot], janus_zonstraal, Josephloush, Lady_G and 56 guests