[Split] Can't get the DB upgrader to run

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
thunderchero
Registered User
Posts: 129
Joined: Sun Nov 03, 2013 10:16 pm

[Split] Can't get the DB upgrader to run

Post by thunderchero » Thu Aug 16, 2018 1:01 pm

strange, I am having same issue.

I can go to intro screen, but every tab/link takes me to "error 404" page

I am updating 3.2.0 -> 3.2.2

I have a buddy who setup site that will be looking at it later. I thought it might be a permission issue since he has a strange "group" permissions setup?

I will report back if he finds anything.
Last edited by Mick on Thu Aug 16, 2018 1:12 pm, edited 1 time in total.
Reason: Split from https://www.phpbb.com/community/viewtopic.php?f=556&t=2482356

User avatar
david63
Jr. Extension Validator
Posts: 14645
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Can't get the DB upgrader to run

Post by david63 » Thu Aug 16, 2018 1:07 pm

thunderchero wrote:
Thu Aug 16, 2018 1:01 pm
I can go to intro screen, but every tab/link takes me to "error 404" page
What do your server error logs say about thr 404 error?
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
thunderchero
Registered User
Posts: 129
Joined: Sun Nov 03, 2013 10:16 pm

Re: Can't get the DB upgrader to run

Post by thunderchero » Thu Aug 16, 2018 1:35 pm

david63 wrote:
Thu Aug 16, 2018 1:07 pm
What do your server error logs say about thr 404 error?
not seeing any "error.log" :shock:

User avatar
david63
Jr. Extension Validator
Posts: 14645
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [Split] Can't get the DB upgrader to run

Post by david63 » Thu Aug 16, 2018 1:51 pm

thunderchero wrote:
Thu Aug 16, 2018 1:35 pm
david63 wrote:
Thu Aug 16, 2018 1:07 pm
What do your server error logs say about thr 404 error?
not seeing any "error.log" :shock:
Where are you looking?

There should be an option in your Control Panel for your server logs
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

User avatar
thunderchero
Registered User
Posts: 129
Joined: Sun Nov 03, 2013 10:16 pm

Re: [Split] Can't get the DB upgrader to run

Post by thunderchero » Thu Aug 16, 2018 2:50 pm

david63 wrote:
Thu Aug 16, 2018 1:51 pm
Where are you looking?

There should be an option in your Control Panel for your server logs
server has no control panel. :o

no new log files on ftp I could find.

User avatar
david63
Jr. Extension Validator
Posts: 14645
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: [Split] Can't get the DB upgrader to run

Post by david63 » Thu Aug 16, 2018 3:09 pm

Then ask your hosts where the error logs are
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: php.exe, Scanialady, texasbushcraft and 42 guests