3.2 not sending any notification emails

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

3.2 not sending any notification emails

Post by flexinoodle » Wed Sep 12, 2018 10:45 pm

my 3.2 install is not sending any notification emails for people joining etc.
5pin.link is the address.
Sorry i am not great at all this stuff, just trying to set up a forum for a bunch of music people.
I have contacted my web provider too to see if they have any idea what the issue is.

I have read through a bunch of threads here but to no avail (Again, newb)

Cheers for any help.

User avatar
AbaddonOrmuz
Registered User
Posts: 407
Joined: Wed Dec 25, 2013 9:06 pm
Location: /dev/null
Name: Alfredo Ramos
Contact:

Re: 3.2 not sending any notification emails

Post by AbaddonOrmuz » Wed Sep 12, 2018 11:39 pm

Since you don't provide more information, check if there's more info in the ACP > Maintenance > Error log, or in your server logs.
A proudly user of Arch Linux :: /r/sddm_themes

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Thu Sep 13, 2018 3:05 pm

Email error
» EMAIL/SMTP
/adm/index.php

Could not get mail server response codes.
Backtrace
Connecting to 5pin.link:25
LINE: 1146 <- 220 cloud18.unlimitedwebhosting.co.uk ESMTP Postfix

# EHLO cloud18.unlimitedwebhosting.co.uk
LINE: 1493 <- 250-cloud18.unlimitedwebhosting.co.uk

LINE: 1493 <- 250-PIPELINING

LINE: 1493 <- 250-SIZE 22528000

LINE: 1493 <- 250-ETRN

LINE: 1493 <- 250-STARTTLS

LINE: 1493 <- 250-AUTH PLAIN LOGIN CRAM-MD5 DIGEST-MD5

LINE: 1493 <- 250-ENHANCEDSTATUSCODES

LINE: 1493 <- 250-8BITMIME

LINE: 1493 <- 250 DSN

# STARTTLS
LINE: 1538 <- 220 2.0.0 Ready to start TLS

# AUTH PLAIN

That is in the error log

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: 3.2 not sending any notification emails

Post by JimA » Thu Sep 13, 2018 3:08 pm

Could you make a screenshot of your full E-mail settings (without the password)?

It looks like either something is misconfigured in the ACP or there's a problem somewhere on your host's server.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Thu Sep 13, 2018 6:17 pm

Here you go, cheers
Attachments
F9CA3CDB-2A11-4852-AA3E-D2130A0631C1.jpeg
1005ECCD-7AA7-4A6A-A100-94238C2F4D0C.jpeg

User avatar
AbaddonOrmuz
Registered User
Posts: 407
Joined: Wed Dec 25, 2013 9:06 pm
Location: /dev/null
Name: Alfredo Ramos
Contact:

Re: 3.2 not sending any notification emails

Post by AbaddonOrmuz » Thu Sep 13, 2018 9:01 pm

Try the following:

SMTP server address: cloud18.unlimitedwebhosting.co.uk
SMTP server port: 25025
A proudly user of Arch Linux :: /r/sddm_themes

janus_zonstraal
Registered User
Posts: 2690
Joined: Sat Aug 30, 2014 1:30 pm

Re: 3.2 not sending any notification emails

Post by janus_zonstraal » Thu Sep 13, 2018 9:09 pm

AbaddonOrmuz wrote:
Thu Sep 13, 2018 9:01 pm
Try the following:

SMTP server address: cloud18.unlimitedwebhosting.co.uk
SMTP server port: 25025

STMP is set to "NO" ?
Sorry! My English is bat ;) !!!

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Thu Sep 13, 2018 10:30 pm

AbaddonOrmuz wrote:
Thu Sep 13, 2018 9:01 pm
Try the following:

SMTP server address: cloud18.unlimitedwebhosting.co.uk
SMTP server port: 25025
Enabled smtp, used those settings.
Edit thought there was no error, there was, it took a while to appear

Thu Sep 13, 2018 10:31 pm Email error
» EMAIL/SMTP
/adm/index.php

Ran into problems sending email at Line 1603. Response: 535 5.7.8 Error: authentication failed: authentication failure
.
Backtrace
Connecting to cloud18.unlimitedwebhosting.co.uk:25025
LINE: 1146 <- 220 cloud18.unlimitedwebhosting.co.uk ESMTP Postfix

# EHLO cloud18.unlimitedwebhosting.co.uk
LINE: 1493 <- 250-cloud18.unlimitedwebhosting.co.uk

LINE: 1493 <- 250-PIPELINING

LINE: 1493 <- 250-SIZE 22528000

LINE: 1493 <- 250-ETRN

LINE: 1493 <- 250-STARTTLS

LINE: 1493 <- 250-AUTH PLAIN LOGIN CRAM-MD5 DIGEST-MD5

LINE: 1493 <- 250-ENHANCEDSTATUSCODES

LINE: 1493 <- 250-8BITMIME

LINE: 1493 <- 250 DSN

# STARTTLS
LINE: 1538 <- 220 2.0.0 Ready to start TLS

# EHLO cloud18.unlimitedwebhosting.co.uk
LINE: 1493 <- 250-cloud18.unlimitedwebhosting.co.uk

LINE: 1493 <- 250-PIPELINING

LINE: 1493 <- 250-SIZE 22528000

LINE: 1493 <- 250-ETRN

LINE: 1493 <- 250-AUTH PLAIN LOGIN CRAM-MD5 DIGEST-MD5

LINE: 1493 <- 250-ENHANCEDSTATUSCODES

LINE: 1493 <- 250-8BITMIME

LINE: 1493 <- 250 DSN

# AUTH PLAIN
LINE: 1596 <- 334

# Omitting sensitive information
LINE: 1603 <- 535 5.7.8 Error: authentication failed: authentication failure

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: 3.2 not sending any notification emails

Post by JimA » Fri Sep 14, 2018 8:57 am

Have you had any reply from your hosting company yet? If not, try sending them the settings too and ask if there's correct.

The error message is telling you the authentication failed so the credentials are presumably incorrect. They'd probably be able to tell what exactly is wrong and how you can fix it. :)
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Fri Sep 14, 2018 3:42 pm

Hosting company are stumped too...

In the SMTP Settings page in PHPbb can you try to set it to use SMTP (yes) then for the SMTP server address you can use either mail.5pin.link or if you want to use SSL you can use ssl://cloud18.unlimitedwebhosting.co.uk
For the SMTP Server port - if you are using mail.5pin.link you can use port 25, if you use ssl://cloud18.unlimitedwebhosting.co.uk then you should use port 465
Can I ask what options are available in the Authentication drop down box?
Set the SMTP username as the email address and then the password for this email account in the box below

Can you see if these settings work any better?


That was the last thing they sent me, and that doesnt work either.
Seems i can no longer run phpbb anymore, sad days

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Fri Sep 14, 2018 3:59 pm

FYI i can send emails via the board as messages, but no notifications when people join, no test email via the send test email button

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Fri Sep 14, 2018 4:12 pm

made a second fresh install using only yahoo email address, still nothing, does this actually work for anybody else ?
surely if i use yahoo address on a default install it has nothing to do with my hosting, no ?

User avatar
Lumpy Burgertushie
Registered User
Posts: 65185
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: 3.2 not sending any notification emails

Post by Lumpy Burgertushie » Fri Sep 14, 2018 4:37 pm

if they told you to use port 465 why are you using port 25025 ?

also, if you can send mail at all then the settings are correct and your problem is probably that you and or your users do not have their notifications settings correct.

you have to go into your personal settings and choose what, if any, notifications you want.


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Fri Sep 14, 2018 5:25 pm

I am using the port setting they advised, the images are from before that.
It has nothing to do with yser settings, no notification emails are being sent out to new users to confirm registration.

But thanks for trying.

flexinoodle
Registered User
Posts: 34
Joined: Fri Jul 29, 2016 1:34 pm

Re: 3.2 not sending any notification emails

Post by flexinoodle » Fri Sep 14, 2018 5:26 pm

If you think you can sort it oyt robert, i am more than willing to make a donation and give you admin priviledges.
Nobody has any idea here and my host is now saying it is my fault.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 40 guests