Error on Extensions page after update

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
vanbang2cdduoc
Registered User
Posts: 1
Joined: Thu Sep 13, 2018 8:13 am
Name: Van Bang
Contact:

Error on Extensions page after update

Post by vanbang2cdduoc » Thu Sep 13, 2018 8:19 am

Have updated to 3.1.9 from 3.1.4 and have lost logo and links extension. On the extensions tab there is this error coming up. General Error
Cannot find module ./../includes/acp/\phpbb\pages\acp\pages_module.php

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/includes/functions_module.php
LINE: 571
CALL: trigger_error()

FILE: [ROOT]/adm/index.php
LINE: 81
CALL: p_master->load_active()

I have tried implementing the Site Logo extension but although it is enabled, I can't find how and where to upload the logo. I do have a back up of all the site files before the upgrade

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49481
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Error on Extensions page after update

Post by stevemaury » Thu Sep 13, 2018 8:47 am

Support for the 3.1.x line has ended. The only support we can give is is helping to upgrade to 3.2.2. Post back if you want to do that
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: abrogard, dhanshreegems, JH14, Mannix_, Marc, maxwellqc13, meetdilip and 39 guests