Update 3.2.2 to 3.2.3 bombs after update complete

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 12:02 pm

Hi, i ran the update via ftp automatic, it competed just fine. Then when i click on the "take me to the acp" link all i get is a white page. Possiblly a coding syntax error? Nothing in dir error log.

I have renamed the install folder to see if that was the issue and its the same.

phpbbupdate.jpg

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by JimA » Fri Sep 14, 2018 12:08 pm

Are you sure about there being nothing in the error log? A blank page usually indicates a suppressed PHP error, like there potentially being an extension that's incompatible with the new version but it's hard to know without knowing what the error is.

Alternatively, if you can't find any error (and your host can't either), you could revert back to your back-ups and try again.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 12:15 pm

I dont have a local php ini so ill have to go change display errors to on in the main file... i did check the public html error log and nothing in there but a bunch of people trolling trying to get into my htacces files and failing, which is common on a new install.

ill be back, im sure its a syntax error ill get back to you :)

well even with display errors on, there is nothing there..

the url is pointing here

https://sample.com/xxxforum/adm/index.p ... 501aa289eb

User avatar
kinerity
Community Team Member
Community Team Member
Posts: 1942
Joined: Mon Sep 01, 2014 1:00 am
Location: sudo rm -rf /
Name: Kailey Truscott
Contact:

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by kinerity » Fri Sep 14, 2018 12:27 pm

durangod wrote:
Fri Sep 14, 2018 12:02 pm
ran the update via ftp automatic
I'm assuming you mean the automatic update? Is there any reason you can't replace the files with fresh ones? Knowledge Base - Updating 3.2.x
Kailey Truscott - Community Team

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by JimA » Fri Sep 14, 2018 12:29 pm

That redirect is as intended. Can you access the ACP through a different means, like first going to the Index Page of your board?

Additionally, do you have the VigLink extension installed?
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 12:31 pm

Yes the automatic update. and yes i can replace the files but at this moment i dont think that is really necassary as the update competed.. Im still thinking its a simple syntax error...

let me see if i can get into the acp normally

well i got into the acp and maybe it did not complete afterall, it shows 3.2.2 and i get the red banner... ill try doing the update using the merge files instead and see how that goes.

User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 12:52 pm

Using the merge option is the same result... when i click acp it goes to white page.... maybe ill have to go check the server apache logs themselves
mergeupdate.jpg

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20237
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by Mick » Fri Sep 14, 2018 12:52 pm

You'd be better off using Knowledge Base - Updating 3.2.x
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 12:58 pm

Mick wrote:
Fri Sep 14, 2018 12:52 pm
You'd be better off using Knowledge Base - Updating 3.2.x
yeah that would make a heap of differnce huh... lets hope i didnt just screw up our forum... i dont remember having to do all that before.. oopps maybe i got alittle tooo confident... :) uggghhh

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by JimA » Fri Sep 14, 2018 1:00 pm

durangod wrote:
Fri Sep 14, 2018 12:52 pm
maybe ill have to go check the server apache logs themselves
Start with this, please. It's likely to be in there. :)
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

User avatar
durangod
Registered User
Posts: 677
Joined: Tue Nov 03, 2009 1:26 pm

Re: Update 3.2.2 to 3.2.3 bombs after update complete

Post by durangod » Fri Sep 14, 2018 1:02 pm

It actually updated that time with the merge option... i could not get back with the acp link but going in on another tab shows it updated to 3.2.3

ill check the log anyway and get back to you.. :)

well folks i guess maybe it was a ghost in the machine... I went bottom to top of the apache2 log and other than tons of failed htaccess attempts from scans it just showed my php flag error in htacces that i didnt do right but that was after the update issues... I dont have a clue where else to look.. is there another log that would have it ?

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: No registered users and 37 guests