Smilies import not working on 3.2

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
User avatar
Mick
Support Team Member
Support Team Member
Posts: 20237
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Smilies import not working on 3.2

Post by Mick » Fri Oct 19, 2018 12:37 pm

Google search for 'missing.html'.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 12:38 pm

ok thanks

smiles import still gets
Capture.JPG

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20237
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Smilies import not working on 3.2

Post by Mick » Fri Oct 19, 2018 12:46 pm

Are you trying the same file to import every time or have you tried different ones?
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 12:52 pm

Mick wrote:
Fri Oct 19, 2018 12:46 pm
Are you trying the same file to import every time or have you tried different ones?
Different ones.

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20237
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Smilies import not working on 3.2

Post by Mick » Fri Oct 19, 2018 12:57 pm

Can you post a list of exactly how you're trying to import the smilie(s) and the smilie your trying as an attachment please?
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 1:21 pm

Ok, I think I was trying to add to many at once, now added one and it was ok, thanks for your help

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68401
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Smilies import not working on 3.2

Post by KevC » Fri Oct 19, 2018 1:25 pm

How many were you trying to do? When I asked on the previous page about putting up a screenshot before you submitted there was only the one smilie in the picture. We've been racking our brains on why one smilie won't submit.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 1:30 pm

I had one I was trying to do but about 20 in the folder. Now putting about 5 in at a time. (into the folder)

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68401
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Smilies import not working on 3.2

Post by KevC » Fri Oct 19, 2018 1:33 pm

The number of smilies in the folder itself makes no difference. But if you were filling in the info for 20 at a time and trying to get them to install then that was probably the issue and would have been worth mentioning.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 1:40 pm

No, I was doing one at a time after I found a few at a time wasn't ok. However 5 at a time is OK.

User avatar
</Solidjeuh>
Registered User
Posts: 1076
Joined: Tue Mar 29, 2016 3:45 am
Location: Aalst (Belgium)
Name: Andy Dm
Contact:

Re: Smilies import not working on 3.2

Post by </Solidjeuh> » Fri Oct 19, 2018 2:06 pm

Strange, I imported 210 smileys from my old forum to my new one, and no error..
We offer fun HTML5 games for young and old.
Register a free account & enjoy all functions!
Save your score, challenge other members or play along with our tournaments.


~~~ https://www.solidjeuh.be ~~~

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68401
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Smilies import not working on 3.2

Post by KevC » Fri Oct 19, 2018 2:13 pm

Depends how big a query the hosting server can handle though.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

static1635
Registered User
Posts: 83
Joined: Sat Jan 29, 2005 3:57 pm
Location: Scotland
Contact:

Re: Smilies import not working on 3.2

Post by static1635 » Fri Oct 19, 2018 2:14 pm

Yes, my host seems a bit pathetic

User avatar
Mick
Support Team Member
Support Team Member
Posts: 20237
Joined: Fri Aug 29, 2008 9:49 am
Location: Cardiff

Re: Smilies import not working on 3.2

Post by Mick » Fri Oct 19, 2018 2:15 pm

It's not like you're doing it everyday.
"The more connected we get the more alone we become" - Kyle Broflovski

There are no ‘threads’ in phpBB, they are topics.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: poiu, sakm and 31 guests