Problem with Cookies

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Fri Oct 19, 2018 2:58 pm

I did but today is Friday ~17:00 since 14:00 there is none until Monday ~10:00. :roll:
So if someone have an idea...

Maybe I dont say it before I run a Demo Forum "offline" on an Local Machine who run perfect without any trouble. So I dont know why the Version on my Hoster make that much trouble. :roll:

enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Fri Oct 19, 2018 5:07 pm

now I can access phpmyadmin... and I will make an Clean install. :P

enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Fri Oct 19, 2018 5:52 pm

Wich User Privileges does the need for the DB?

Code: Select all

ALTER
	
ALTER ROUTINE
CREATE
	
CREATE ROUTINE
CREATE TEMPORARY TABLES
	
CREATE VIEW
DELETE
	
DROP
EVENT
	
EXECUTE
INDEX
	
INSERT
LOCK TABLES
	
REFERENCES
SELECT
	
SHOW VIEW
TRIGGER
	
UPDATE 
All like-> viewtopic.php?t=2351206#p14301891 ?
I dont want make a security flaw.

enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Fri Oct 19, 2018 6:24 pm

Clean Install and the Bug still exist. Now I follow:
Example 3:
This is your board URL: http://example.co.uk
Your cookie settings should be:

Cookie domain: .example.co.uk (Yes, three dots in this scenario because the the tld has 2 and there needs to be one in the front)
Cookie name: cookiename_example (This can be anything what you want, make it original.)
Cookie path: / (Note that this is always a slash, it doesn't matter what your board URL is)
Cookie Secure: Most of the times this is Disabled but when your board is using SSL you have to turn it on, otherwise let it be disabled.

So, I hope this helped you determine what your cookie settings should be. If you have any doubt as to what your Cookie settings should be, feel free to ask this in the Support Forums.

enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Fri Oct 19, 2018 6:46 pm

In the Admin Panel I see my different IP Adress:
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Altered board settings
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:43 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:42 pm Altered security settings
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:42 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:41 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:41 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:40 pm Altered security settings
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:40 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:40 pm Successful administration login
{AdminUser} xxxx:xxxx:a1:4:176:123:54:40 Fri Oct 19, 2018 6:39 pm Successful administration login
{AdminUser} xx.xxx.32.87 Fri Oct 19, 2018 6:39 pm Successful administration login
xx.xxx.32.87 -> my WAN IP
xxxx:xxxx:a1:4:176:123:54:40 -> ?! I dont know what that should be?!
x = for anonymity.

enter a valid email
Registered User
Posts: 265
Joined: Mon May 30, 2016 4:50 pm
Location: VIE
Contact:

Re: Problem with Cookies

Post by enter a valid email » Mon Oct 22, 2018 4:10 pm

My Hoster Replayed in German:
die IPV6 kommt vom Webserver selbst, weil der beide Adresstypen unterstützt. Ich hab bei Ihrem Account einmal die IPv6 Unterstützung deaktiviert.
Mean the IP v6 come from the Webserver and is not deactivated.
I tried ~50 Clicks and it seem to work!!! 8-)

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Jaxon423 and 62 guests