Customization label doesn't open

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
ferryboat
Registered User
Posts: 60
Joined: Thu May 29, 2014 6:15 am

Customization label doesn't open

Post by ferryboat » Sun Oct 14, 2018 1:05 pm

I've upgraded 2 forums from 3.2.2 to 3.2.3; all apparently is OK, but in both forums I'm prevented to enter in the admin's (ACP) section 'customization'.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50483
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Customization label doesn't open

Post by stevemaury » Sun Oct 14, 2018 1:17 pm

What happens when you try?
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

ferryboat
Registered User
Posts: 60
Joined: Thu May 29, 2014 6:15 am

Re: Customization label doesn't open

Post by ferryboat » Sun Oct 14, 2018 1:28 pm

The page becomes white and the browser displays:

Content encoding error
Has occurred an error during the connection to www.mysite.xxx
Please contact the owner of the website.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50483
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Customization label doesn't open

Post by stevemaury » Sun Oct 14, 2018 1:40 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

ferryboat
Registered User
Posts: 60
Joined: Thu May 29, 2014 6:15 am

Re: Customization label doesn't open

Post by ferryboat » Sun Oct 14, 2018 2:47 pm

Thank you I prefer a direct answer, that is I'm not going to fill that form.
Bye.

User avatar
Lumpy Burgertushie
Registered User
Posts: 66320
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Customization label doesn't open

Post by Lumpy Burgertushie » Sun Oct 14, 2018 2:57 pm

sorry but that is just dumb.

first, with that attitude you are not likely to get any answer.

also, if you want an answer, the best way is to fill out the form and post it back here so we know what you are talking about.,

if you were to call your mechanic and tell him your car doesn't work but not be willling to answer any questions about the vehicle, how do you suppose he would be able to help you at all.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
warmweer
Registered User
Posts: 2116
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Customization label doesn't open

Post by warmweer » Sun Oct 14, 2018 3:27 pm

ferryboat wrote:
Sun Oct 14, 2018 2:47 pm
Thank you I prefer a direct answer, that is I'm not going to fill that form.
Bye.
haha, I had a feeling I recognised your style of writing (or asking for help).

Good luck getting support (may you never need it in life 8-) )
My board's not broken, it just went peculiar

ferryboat
Registered User
Posts: 60
Joined: Thu May 29, 2014 6:15 am

Re: Customization label doesn't open

Post by ferryboat » Sun Oct 14, 2018 5:14 pm

You keep on not considering my necessities. I think are justifiable. -- Thick as a brick

So I realize are increasing problems with this platform and no solution.

I've just installed another forum having same problem.

For me the solution is downgrade and change of platform as soon as possible.

Any suggestion about that?

I'm considering **un needed links deleted**

Maybe I will choose the one that implies less difficulties
Last edited by HiFiKabin on Sun Oct 14, 2018 5:30 pm, edited 2 times in total.

User avatar
GanstaZ
Registered User
Posts: 804
Joined: Wed Oct 11, 2017 10:29 pm
Location: Zverse

Re: Customization label doesn't open

Post by GanstaZ » Sun Oct 14, 2018 5:33 pm

And what about server error log? What does it show?
"When answer lies in the question,.. question becomes redundant!"

User avatar
HiFiKabin
Community Team Member
Community Team Member
Posts: 3984
Joined: Wed May 14, 2014 9:10 am
Location: Swearing at the PC, UK
Name: James
Contact:

Re: Customization label doesn't open

Post by HiFiKabin » Sun Oct 14, 2018 5:34 pm

You have been asked to fill in the SRT as it may well helo us to answer your problem.

Failing to do so, and then abusing those who are only trying to help is not likely to get you the support you want.

Image

User avatar
warmweer
Registered User
Posts: 2116
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Re: Customization label doesn't open

Post by warmweer » Sun Oct 14, 2018 5:35 pm

ferryboat wrote:
Sun Oct 14, 2018 5:14 pm
For me the solution is downgrade and change of platform as soon as possible. ;)
You could try a more informative approach in the future.
Oh well, I'm sure you'll find another place to overstay your welcome. :lol:
BTW I'm in no way related to nor endorsed by phpBB.com and am just expressing my personal opinion.
My board's not broken, it just went peculiar

User avatar
david63
Registered User
Posts: 16162
Joined: Thu Dec 19, 2002 8:08 am
Location: Lancashire, UK
Name: David Wood
Contact:

Re: Customization label doesn't open

Post by david63 » Sun Oct 14, 2018 5:53 pm

ferryboat wrote:
Sun Oct 14, 2018 5:14 pm
change of platform as soon as possible.
I just hope that where ever you go they have a good supply of crystal balls as they are going to need them!
David
Remember: You only know what you know and - you don't know what you don't know!
My CDB Contributions | How to install an extension
I will not be accepting translations for any of my extensions in Github - please post any translations in the appropriate topic.
No support requests via PM or email as they will be ignored

ferryboat
Registered User
Posts: 60
Joined: Thu May 29, 2014 6:15 am

Re: Customization label doesn't open

Post by ferryboat » Sun Oct 14, 2018 7:35 pm

My downgrade has gone OK, on three forums.

So I'll lurk this forum without posting and maybe I'll try to install the next update. ;)

PLS, take care it works all good! :D

Post Reply

Return to “[3.2.x] Support Forum”