Transfering Domain/Host Help

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
mattash
Registered User
Posts: 132
Joined: Thu Nov 11, 2004 6:33 am

Transfering Domain/Host Help

Post by mattash » Mon Oct 15, 2018 1:46 am

Hey I'm in the process of transferring host. I have my site up and running works good but when I go to log in it takes me from the host i'm transferring to, to the host I'm transferring from. So my site is working on both. When I go directly it works until I log in and then it transfers.

www.southeasternohiopreps.com

User avatar
Lumpy Burgertushie
Registered User
Posts: 65192
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Transfering Domain/Host Help

Post by Lumpy Burgertushie » Mon Oct 15, 2018 1:54 am

you need to edit the config.php file on the new host.

make sure it shows the database server, database name and database username for the new host and not the old one.

also, make sure your cookie settings are correct for the new host and that you have "force server settings" to no in the admin panel.


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

mattash
Registered User
Posts: 132
Joined: Thu Nov 11, 2004 6:33 am

Re: Transfering Domain/Host Help

Post by mattash » Mon Oct 15, 2018 2:14 am

send you a pm

mattash
Registered User
Posts: 132
Joined: Thu Nov 11, 2004 6:33 am

Re: Transfering Domain/Host Help

Post by mattash » Mon Oct 15, 2018 2:30 am

I think it may be a cookie thing. It works on my mobile but firefox, i/e and chrome its different.

mattash
Registered User
Posts: 132
Joined: Thu Nov 11, 2004 6:33 am

Re: Transfering Domain/Host Help

Post by mattash » Mon Oct 15, 2018 2:50 am

working but getting this error when trying to post

General Error
SQL ERROR [ mysqli ]

Field 'post_id' doesn't have a default value [1364]

SQL

INSERT INTO phpbb_posts (forum_id, poster_id, icon_id, poster_ip, post_time, post_visibility, enable_bbcode, enable_smilies, enable_magic_url, enable_sig, post_username, post_subject, post_text, post_checksum, post_attachment, bbcode_bitfield, bbcode_uid, post_postcount, post_edit_locked, topic_id) VALUES (2, 2, 0, '166.137.244.65', 1539571751, 1, 1, 1, 1, 1, '', 'Re: FINALS', '<t>test</t>', '098f6bcd4621d373cade4e832627b4f6', 0, '', '15d3pq6f', 1, 0, 69221)

BACKTRACE

FILE: (not given by php)
LINE: (not given by php)
CALL: msg_handler()

FILE: [ROOT]/phpbb/db/driver/driver.php
LINE: 997
CALL: trigger_error()

FILE: [ROOT]/phpbb/db/driver/mysqli.php
LINE: 193
CALL: phpbb\db\driver\driver->sql_error()

FILE: [ROOT]/phpbb/db/driver/factory.php
LINE: 329
CALL: phpbb\db\driver\mysqli->sql_query()

FILE: [ROOT]/includes/functions_posting.php
LINE: 1887
CALL: phpbb\db\driver\factory->sql_query()

FILE: [ROOT]/posting.php
LINE: 1445
CALL: submit_post()

mattash
Registered User
Posts: 132
Joined: Thu Nov 11, 2004 6:33 am

Re: Transfering Domain/Host Help

Post by mattash » Mon Oct 15, 2018 10:21 am

Seems to be working now, I think it was a wait it out thing. For a bit mobile and PC forums were different. Now they are synced up and no errors.

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: 1mix, Crizzo, EA117, Google [Bot], Ibedejo, janus_zonstraal, rubencm, stevemaury, Teejay187 and 41 guests