Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
jskene
Registered User
Posts: 2
Joined: Wed Oct 17, 2018 11:52 am

Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by jskene » Wed Oct 17, 2018 10:09 pm

I have installed 3.2.3 on a host. The install went well and the board looks PK.

Attempts to log in gives incorrect username/password reply.
Attempt to reset passwords results in FORM_INVALID reply.

I have attached the support request template below.

Any help would be appreciated.

Support Request Template
What version of phpBB are you using? phpBB 3.2.3
What is your board's URL? http://sobotravel.info/forum
Who do you host your board with? Hostgator
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Fresh Install
Is registration required to reproduce this issue? No
Do you have any MODs installed? No
Do you have any extensions installed? No
What styles do you currently have installed? Prosilver default
What language(s) is your board currently using? British English
Which database type/version are you using? MySQL 5
What is your level of experience? New to phpBB but not PHP
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? New installation
Please describe your problem. Once I leave the installation process and log out I cannot log in as it says the username/password is incorrect.

Attempts to reset password results in the response "The submitted form was invalid. Try submitting again."

Attempts to register a new user produces the error message

"The submitted form was invalid. Try submitting again.
The confirmation code you entered was incorrect."
Generated by SRT Generator

User avatar
JimA
Community Team Leader
Community Team Leader
Posts: 7412
Joined: Thu Jul 31, 2008 5:54 am
Location: The Netherlands
Name: Jim Mossing Holsteyn
Contact:

Re: Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by JimA » Thu Oct 18, 2018 11:26 am

Hi, welcome to phpBB! :)

Your problem is quite weird. Usually we'd see something like this when the style version is not compatible with the phpBB version or when you've installed phpBB through an automatic installer from your host. But you downloaded the package yourself from this website, right?

With regards to not being able to log-in, I could give you a SQL query that creates a new admin account with a specified password. However, since you're also having the invalid forms trouble, I would suggest that you try to install again. Especially since you don't have any content yet on the board, you could just delete the files and database and try the entire process again. See if that solves anything.
Image Jim Mossing Holsteyn - Community Team Leader
Knowledge Base | Documentation | Board rules

If you're having any questions about the rules/customs of this website, feel free to drop me a PM.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51397
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by Brf » Thu Oct 18, 2018 1:49 pm

Hmmm. I was able to register at that board just fine. The forgotten password form works fine too.

jskene
Registered User
Posts: 2
Joined: Wed Oct 17, 2018 11:52 am

Re: Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by jskene » Thu Oct 18, 2018 2:11 pm

Brf;

Thanks for helping. After you said you could register I tried accessing the site through Firefox instead of Chrome and it appears to work properly.

It appears to be a browser error, not a phpBB error. Now I need to figure out why Chrome gives these errors and not Firefox.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51397
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by Brf » Thu Oct 18, 2018 2:30 pm

I was using Chrome.

User avatar
Lumpy Burgertushie
Registered User
Posts: 65187
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Problem with new install of 3.2.3- FORM_INVALID (with Support Request Template attached)

Post by Lumpy Burgertushie » Thu Oct 18, 2018 2:54 pm

clear your chrome cache and try again

robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: coiffer, david63, EA117, invenio, Lumpy Burgertushie, Paul, pikachuturkey and 65 guests