How to upload when having 2 different versions

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Locked
sfzeller
Registered User
Posts: 33
Joined: Mon Dec 11, 2017 9:02 pm

How to upload when having 2 different versions

Post by sfzeller » Thu Oct 25, 2018 5:54 pm

Hi all,

I see the following message on my board: "We noticed that the last update of your phpBB installation hasn’t been completed. Visit the database updater, ensure Update database only is selected and click on Submit."

The link to "Database updater" does not work, since I deleted that directory as instructed after my install. On the phpBB Download page, when clicking the "Automatic Update" tab, I am asked to choose my version, but the problem is that I have two versions:

My Files version is 3.2.1 and my database version is 3.2.2 - I would like both to be 3.2.3

Which one do I need to choose?

Thanks,
Sascha
Last edited by Brf on Thu Oct 25, 2018 5:56 pm, edited 1 time in total.
Reason: Duplicate of https://www.phpbb.com/community/viewtopic.php?f=556&t=2488496

Locked

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Exabot [Bot], holpa, mrcrab, odsw, Paul, rudswa, vader696 and 40 guests