phpBB 3.2.3 Forcing Reauthentication Every Post

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
sean_lemieux
Registered User
Posts: 7
Joined: Mon Sep 24, 2018 8:31 pm

phpBB 3.2.3 Forcing Reauthentication Every Post

Post by sean_lemieux » Tue Nov 13, 2018 12:21 am

Hello, we just upgraded to phpbb version 3.2.3. Users are complaining that they are required to re authenticate every time they hit submit when posting. This causes them to lose their post. This is happening on the ACP side as well. Any suggestions?

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49731
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: phpBB 3.2.3 Forcing Reauthentication Every Post

Post by stevemaury » Tue Nov 13, 2018 12:44 am

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

sean_lemieux
Registered User
Posts: 7
Joined: Mon Sep 24, 2018 8:31 pm

Re: phpBB 3.2.3 Forcing Reauthentication Every Post

Post by sean_lemieux » Tue Nov 13, 2018 1:03 am

Support Request Template
What version of phpBB are you using? phpBB 3.2.3
What is your board's URL? http://forum.nutsvolts.com
Who do you host your board with? No answer given
How did you install your board? I used the download package from phpBB.com
What is the most recent action performed on your board? Update from a previous version of phpBB3
Is registration required to reproduce this issue? Yes
Do you have any MODs installed? No
Do you have any extensions installed? Yes
What version of phpBB3 did you update from? phpBB 3.0-B1
What extensions do you have installed? Cleantalk for spam
What styles do you currently have installed? No answer given
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
What username can be used to view this issue? No answer given
What password can be used to view this issue? No answer given
What actions did you take (updating your board; installing a MOD, style or extension; etc.) prior to this problem becoming noticeable? Problem start after an update
Please describe your problem. Users are reporting that they need to re authenticate when posting after they hit submit. They do but when they return to their post, it doesn't retain the information. Need it to stop asking to re authenticate so many times. This is happening in the ACP as well.
Generated by SRT Generator

User avatar
Lumpy Burgertushie
Registered User
Posts: 65310
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: phpBB 3.2.3 Forcing Reauthentication Every Post

Post by Lumpy Burgertushie » Tue Nov 13, 2018 2:04 am

what kind of redirect do you have going on. my test program says something about a 3.1 redirect and it is apparently not working right.
that would mean that your cookie settings are not right so that affects login etc.


robert
I am available for custom work on a donation basis. Please send me a PM with your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

OK, so what's the speed of dark?

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 49731
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: phpBB 3.2.3 Forcing Reauthentication Every Post

Post by stevemaury » Tue Nov 13, 2018 2:42 pm

Your board is not setting cookies.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. PM or email me.

All unsolicited PMs will be ignored.

User avatar
Brf
Support Team Member
Support Team Member
Posts: 51428
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: phpBB 3.2.3 Forcing Reauthentication Every Post

Post by Brf » Tue Nov 13, 2018 4:25 pm

sean_lemieux wrote:
Tue Nov 13, 2018 1:03 am
What is your board's URL? http://forum.nutsvolts.com
That should be https://forum.nutsvolts.com/

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Crizzo, janus_zonstraal, madelharri, Paul, urkomurko and 31 guests