Search engine bots not visiting

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
User avatar
Repair Club
Registered User
Posts: 6
Joined: Wed Nov 07, 2018 8:34 am

Search engine bots not visiting

Post by Repair Club » Fri Nov 16, 2018 10:16 am

Hi Folks,
My new forum has been on line just under 2 weeks.
To date no search engines have visited or crawled my forum.
My question is, should I do anything or do I need to be more patient?
Thank you.
Ken (Online-Repair.Club)

User avatar
KevC
Support Team Member
Support Team Member
Posts: 68466
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Search engine bots not visiting

Post by KevC » Fri Nov 16, 2018 10:23 am

You need to give it 2-3 months. Doesn't hurt to submit your URL to the search engines. You can track which spiders come and when in the admin panel > system tab > spiders/robots section. Also make sure you give the bot group access to the sections you want them to index. And finally get some content going. 16 posts in 2 weeks isn't enough. You need to get several posts every day on there to get the content level up. The more fresh content the bots see the better.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

User avatar
Repair Club
Registered User
Posts: 6
Joined: Wed Nov 07, 2018 8:34 am

Re: Search engine bots not visiting

Post by Repair Club » Fri Nov 16, 2018 12:10 pm

Thank you for the advice KevC.
I have submitted to Google and Bing and will be more patient.
Ken (Online-Repair.Club)

Post Reply

Return to “[3.2.x] Support Forum”

Who is online

Users browsing this forum: Noxwizard and 23 guests