Date formatting issues after conversion

Get help with installation and running phpBB 3.2.x here. Please do not post bug reports, feature requests, or extension related questions here.
Post Reply
manarak3
Registered User
Posts: 5
Joined: Mon Nov 19, 2018 9:13 am

Date formatting issues after conversion

Post by manarak3 » Mon Nov 19, 2018 9:16 am

Hello,
I just converted a phpBB 2 board to phpBB 3.2 - it went surprisingly well, except for one thing, the dates come out funny. They all show in the following manner: %07.%09.%2002, %12:%
What could cause that?
Thanks for help!

User avatar
Scanialady
Registered User
Posts: 260
Joined: Thu Jan 17, 2013 7:09 pm
Location: Germany
Name: Annette
Contact:

Re: Date formatting issues after conversion

Post by Scanialady » Mon Nov 19, 2018 1:38 pm

hm - date format changed from DST to UTC - may that cause such an error?
Webseite, Blog, Wiki Deutsche Übersetzungen - german language files
My 2 cents: Whether an extension is in the CDB says nothing about its quality. It is more important to read the support topics for it. Better to avoid authors who do not answer support questions themselves, who do not update their stuff, and who do not fix bugs for years.

User avatar
stevemaury
Support Team Member
Support Team Member
Posts: 50340
Joined: Thu Nov 02, 2006 12:21 am
Location: The U.P.
Name: Steve
Contact:

Re: Date formatting issues after conversion

Post by stevemaury » Mon Nov 19, 2018 6:19 pm

Please fill out the Support Request Template and post it back here to enable us to assist you better.
For REALLY good and VERY inexpensive hosting CLICK HERE

I can stop all your spam. I can upgrade or update your Board. PM or email me. (Paid support)

manarak3
Registered User
Posts: 5
Joined: Mon Nov 19, 2018 9:13 am

Re: Date formatting issues after conversion

Post by manarak3 » Tue Nov 20, 2018 3:03 pm

I found the cause of the error, indeed the date format was messed up.
The conversion hat set it to a custom format with all these percentage signs. The non-standard date format confused me, otherwise I would have guessed date format settings much earlier.
This can be considered solved, thank you!

Post Reply

Return to “[3.2.x] Support Forum”